1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

helpppppp!!!!!!

Discussion in 'PC hardware help' started by tommyl, Dec 28, 2004.

  1. tommyl

    tommyl Guest

    hello i just installed a pentium 4 2.80Aghz processor into my custom built computer which had a celeron 2.0ghz processor and all i get is a black screen but when i put celeron back in everything works fine any help is much appreciated thanks in advance
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,076
    Likes Received:
    80
    Trophy Points:
    128
    possible that the motherboard(bios) might not be able to run that cpu. check motherboard site for newer bios than yours & see if there is a list of cpus for your board that cpu is on it or not
     
  3. tommyl

    tommyl Guest

    my board is a ecs p4vmm2 and on the site www.ecs.com.tw it says that it is compatible
     
  4. tommyl

    tommyl Guest

    my board is a ecs p4vmm2 v7.3 and on www.ecs.com.tw it says in the box that says if it is compatiable or not it says test so what do you think that means thanks
     
  5. Divinus

    Divinus Guest

    Yeah, it might be compatible now but only with a BIOS update. You'll probably have to put your celly back in and flash the bios and then stick the P4 back in.
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,076
    Likes Received:
    80
    Trophy Points:
    128
    i'm running the ecs p4vxasd2+ with celeron 2.4 with 128kb cache, tried same celeron but with 256kb cache & same result as you, black screen & no newer bios since early 2003
     
  7. tommyl

    tommyl Guest

    this processor has a 533fsb and a 1mb L2 cache
     
  8. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,076
    Likes Received:
    80
    Trophy Points:
    128
    according to ecs both of us should be able to upgrade cpu. try clearing cmos with new cpu in to see what happens if post or not
     
  9. tommyl

    tommyl Guest

    i cleared cmos with nerw cpu and nothing and when i installed celeron back in i booted computer and it went to the cmos setup page but on ecs it says that a 2.40a presscott under compatibilty yes and my new p4 is a presscott 2.80a and it says test thanks
     

Share This Page