1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HEN 3.03 D and PBP's not working...

Discussion in 'Sony PSP - Homebrew software' started by spriteuk, May 26, 2007.

  1. spriteuk

    spriteuk Member

    Joined:
    May 26, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys,

    Hope someone can help me understand why none of the pbp's I've created (from psx games I actually own) don't work on my PSP.

    My psp started out at 2.81, I upgraded to 3.03 and then I'm using the GTA exploit to run 3.03 HEN D, as I tried downgrading my last psp and it bricked so I don't want to downgrade, just run 3.03 HEN each time I want to play an iso.

    Every pbp I try to use seems to bring up the same problem, when I boot into the 3.03 HEN and try to run the game from the memory card, it comes up with the black and white conversion text and then goes to a light blue screen. After about 15 seconds, the psp switches itself off.

    I've tested the cube demo that comes with HEN and that works, so I'm wondering whether the pbp's are corrupt? But then I've tried 3 different games and they've all come up with the same result.

    I don't fancy downgrading to 1.50 as I don't want to brick another psp =/

    Any help would be really appreciated.

    Cheers,
     
  2. spriteuk

    spriteuk Member

    Joined:
    May 26, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Just a side point, when I downgraded from 3.03 to 1.50, the psp appeared to brick and kept turning itself on after about 60 seconds, then if you touched a button it would black out the screen again. If you put the psp into sleep and then turned it back on again, the display showed again correctly, but again turned black when you touched a button. I presume this is a full brick, and not a semi-brick?
     

Share This Page