1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HEN (Homebrew ENabler)

Discussion in 'Sony PSP - Mod and firmware discussion' started by DJSkeeter, Jan 29, 2008.

  1. DJSkeeter

    DJSkeeter Guest

    Is there a guide or a link that can show me how to get HEN 2.71, 2.80, or 3.03?
     
  2. pspdude12

    pspdude12 Member

    Joined:
    Oct 19, 2007
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    These homebrew enablers are ancient. Try google or your buddy the readme that comes with it. There aren't any threads that I've seen (probly in the last year or so) about these HENs.
     
  3. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    Why do u need to run HEN for ?
     
  4. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    To allow the firmware to run homebrew which includes the downgrader to 1.50.
     
  5. DJSkeeter

    DJSkeeter Guest

    I need it to clean my keys since i can't update past 2.81. So in order for me to clean my keys, i need to run HEN. Does anyone have a link? or anything?
     
  6. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    For the 2.81 HEN I think you needed GTA LCS (unpatched to run the exploit). Howevre I'm pretty sure there was no HEN for 2.81, but people instead upgraded to 3.03 and downgraded from there. You need to upgrade to 3.03 and run the exploit and then downgrade. Either way, I'm sure you're going to need to downgrade using a game or pandora.
     
    Last edited: Feb 4, 2008
  7. apd06

    apd06 Regular member

    Joined:
    Feb 26, 2006
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    26
  8. DJSkeeter

    DJSkeeter Guest

    Strong. Thanks man
     
  9. PsPN00B1E

    PsPN00B1E Guest

    does anyone know of ny homebrew enablers for psp 3.90m33-2? thanks
     
  10. wasted420

    wasted420 Regular member

    Joined:
    Dec 16, 2007
    Messages:
    356
    Likes Received:
    0
    Trophy Points:
    26
    custom firmware dose not require hen. custome firmware is the hombrew enabler what are you trying to run?
     
    Last edited: Mar 22, 2008
  11. PsPN00B1E

    PsPN00B1E Guest

    then would you have any idea on how to get the ir remote to work? should i put it in the 1.50 folder?
     
  12. wasted420

    wasted420 Regular member

    Joined:
    Dec 16, 2007
    Messages:
    356
    Likes Received:
    0
    Trophy Points:
    26
    well you will needirshell i believe and a phat psp go to irshell.org for the latest irshell the user guide explains how to set up the remote features andhow to get new codes
     
  13. PsPN00B1E

    PsPN00B1E Guest

    ye ai allready have the 3.9 version of ir shell but i dont have a phat psp i have a slim. so it will not work right?
     
  14. wasted420

    wasted420 Regular member

    Joined:
    Dec 16, 2007
    Messages:
    356
    Likes Received:
    0
    Trophy Points:
    26
    correct sony took outthe ir port but added more flash space so a fair trade in my opinion
     
  15. PsPN00B1E

    PsPN00B1E Guest

    ok thanks i installed dark alex's time machine like 2 min ago so i can find some other fun homebrew stuff to replace the remote :)
     

Share This Page