1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hi everyone^^

Discussion in 'Windows - P2P software' started by D.Q, Jun 5, 2004.

  1. D.Q

    D.Q Guest

    harlow everybody..im kinda havin some troubles with my BT cuz its speed is always 3 or 4kps..cud some1 pls pls pls pReaSe pReAsE heeelp meee?pls add me messenger:<email removed by moderator>

    thx veri much!^^
     
    Last edited by a moderator: Jun 5, 2004
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Sounds like a port forwarding issue. Be sure to check the sticky threads for that problem its been asked before.

    Oh and refrain from listing your emails -- forum policy and all.
     
  3. D.Q

    D.Q Guest

    port forwarding?wher do i look for it?sorri..but im new to this...=p and thx for replyin me..^^
     
  4. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
  5. Toiletman

    Toiletman Active member

    Joined:
    Jul 8, 2003
    Messages:
    1,477
    Likes Received:
    0
    Trophy Points:
    66
    What connection do you have DQ.... oh and can you please use some sort of grammar in your sentences? Maybe fullstops and capital letters?
    _X_X_X_X_X_[small]Everyone is entitled to their own true opinion. Either respect that or don't.[/small]
     
    Last edited: Jun 6, 2004
  6. D.Q

    D.Q Guest

    Oh..hehe..sorry..My connection is is 512kps. :) thanks for helping me. :)
     
  7. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    LOL no problem, please see the other thread I noted as it covers many common problems :)
     

Share This Page