1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hi need help ! :D

Discussion in 'Sony PSP - Homebrew software' started by damblock, Apr 28, 2007.

  1. damblock

    damblock Member

    Joined:
    Apr 28, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi, i am a newbie when it comes to iso etc. i have version 3.40 oe-a on my psp and i downloaded an iso and placed it in my iso folder on the root of my psp. when i go to play it on the psp it loads for about 5 seconds then says "the game could not be started (80020321)"

    why? lol what can i do to get iso's running of my PSP!!! i Have been trying for ages!! pls help!! :D
     
  2. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    bad rip
     
  3. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    or u don't have a umd...i will bet u my psp u don't have a umd in there
     
  4. natman94

    natman94 Guest

    you need to have a umd GAME in your psp before you start an iso and you have to leave it in there
     
  5. damblock

    damblock Member

    Joined:
    Apr 28, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    ok, now that was the solution i was looking for. HOWEVER! it now just goes black and does nothing. bad rip? or needs launcher? or?
     

Share This Page