1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

his radeon hd 4670 iceq 1gb agp stops working

Discussion in 'PC hardware help' started by lostlight, Nov 19, 2011.

  1. lostlight

    lostlight Member

    Joined:
    Aug 25, 2008
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    the his radeon hd 4670 iceq 1gb agp video card doesn't seem to work right when i install the drivers for it it will freeze after a while but it doesn't seem to freeze when no driver is installed i'm not to sure if its a driver problem or a driver problem has anyone have problems with this video card if anyone that can help thanks




    os: windows server 2008 x64
    motherboard: tyan tiger k8w s2875
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,010
    Likes Received:
    77
    Trophy Points:
    128
    try a system restore to before the problem started to see if corrects problem or problem continues.
     
  3. lostlight

    lostlight Member

    Joined:
    Aug 25, 2008
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    its on a fresh install of windows 2008 it starts after i install he drivers with default vga drivers drivers it doesn't freeze but says its a 16mb video card it does the same for windows 7 thinking about try to use windows xp see if it works ok on that os
     
    Last edited: Nov 21, 2011
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,010
    Likes Received:
    77
    Trophy Points:
    128
    possibilty the card has gone bad as ran into that issue twice, 1 in a brand new system with new card & recently a gateway intel dualcore laptop.
     
  5. lostlight

    lostlight Member

    Joined:
    Aug 25, 2008
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    might be is there anyway to test the memory to see if its bad
     
  6. lostlight

    lostlight Member

    Joined:
    Aug 25, 2008
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    just tested the video card on xp and it worked fine didn't freeze its most likely a driver problem i think it might be my motherboard because under windows 2008 cant install the amd or agp motherboard drivers
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,010
    Likes Received:
    77
    Trophy Points:
    128
    that board does not support win server 2008 let alone vista & win7.
     
  8. lostlight

    lostlight Member

    Joined:
    Aug 25, 2008
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16

Share This Page