1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hitachi v47 flashing help needed :(

Discussion in 'Xbox 360 - Modding & Hacking' started by blowe3711, Sep 19, 2011.

  1. blowe3711

    blowe3711 Member

    Joined:
    Sep 19, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    hi and thanks for all help.

    Im trying to flash my hitachi v47, Im using x360usb pro with connection kit 3, I get the drive into mode B using jungle flasher, By following the tut, I then keep following to the point of clicking read from source. At this point my jungleflasher freezes (mode select option) or says ram poke failed (ram upload option) then goes into not responding.
     
  2. eeeinator

    eeeinator Member

    Joined:
    Jan 4, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    I have the same exact drive, I just hooked it up to my sata port in my PC, and jungle flasher wouldnt even read my drive even though ive flashed it the same way before, the only difference was that i used the newer version of JF, when i used an older version of JF like i did before it worked fine, i would suggest just hooking it up different and trying different ways to flash it.
     
  3. blowe3711

    blowe3711 Member

    Joined:
    Sep 19, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    My computer detects the drive, goes into modeb, just freezes when I press read from source
     
  4. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    This means you don't have a via chipset or you don't have it setup right. Freezing is always the sata driver issue. You need to disable them in windows like the guide says.
     
  5. blowe3711

    blowe3711 Member

    Joined:
    Sep 19, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11


    I'm using x360usb pro to detect drive
     
  6. blowe3711

    blowe3711 Member

    Joined:
    Sep 19, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I'm using x360 usb pro, this isn't my problem, its been a few wks and still haven't figured this out.
     
  7. zpaitsel

    zpaitsel Regular member

    Joined:
    Jul 29, 2011
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    26
    make sure you have winapi selected and drive powered on when you open JF... I had one do this before. you have to make sure your drive is showing up in the right hand side of JF not just the left side..make sure you scan for hardware changes on the right after setting mode b. ( i recently switched to the 360usb) I can't say how much easier it is w/o worrying about all the b.s. with an onboard chipset i used to use.. Crashing, freezing, ect.. also make sure you have usb selected under second tab, unselecte everything else.
     

Share This Page