1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hitachi v78 flashing problems

Discussion in 'Xbox 360 - Modding & Hacking' started by mshack1, Feb 12, 2007.

  1. mshack1

    mshack1 Guest

    Okay, i've already flashed 2 Samsungs and 1 Hitachi v46. So i have the basic understanding of what's , what.

    Here's my problem. I have an ICH7 controller, with all 4 ports being used for my OS Raid 0/1 . I have a marvell 614 sata controller, but it's only good for HDD's. So, to get my 78 in mode B, I first detach one of the 4 HDD's ,i'm disabling my Raid and running the slax cd, then when rebooting, i must enable the Raid, and while i only have 3 HDD's attached, it's still bootable. Under windows vista, my xbox is recognized and in Mode B, i start the 360 Firmware Toolbox v 3.0 and my system keeps locking up.

    Is this due to my Raid being enabled? If i get a pci card, will this happen as well, since i must have the Raid enabled to boot into my OS?

    Thanks
     
  2. mshack1

    mshack1 Guest

    any ideas on my problem, anyone?
     
  3. PS2Menace

    PS2Menace Regular member

    Joined:
    May 1, 2006
    Messages:
    2,825
    Likes Received:
    0
    Trophy Points:
    46
    From what I've read, it's best to use a Via chipset on the 0078's.
     
  4. 98sohc

    98sohc Regular member

    Joined:
    Jan 9, 2006
    Messages:
    772
    Likes Received:
    0
    Trophy Points:
    26
    i honestly think it keeps locking up because the toolbox is not compatible with vista, when i was running vista, and i was trying to install something that it didn't like it would just lock up, do you have xp on another partition?? if so try that, hope this helps.
     
    Last edited: Feb 12, 2007
  5. mshack1

    mshack1 Guest

    it

    same thing happened in XP last week before i upgraded to Vista.
     
  6. 98sohc

    98sohc Regular member

    Joined:
    Jan 9, 2006
    Messages:
    772
    Likes Received:
    0
    Trophy Points:
    26
    pm me your email i will send you my copy
     
  7. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    I agree with 98sohc! It could be because of Vista. I've heard of a lot of people having problems Flashing their Drives, using Vista. It could be that...
     

Share This Page