1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hitachi v78fk not playing xgd3 game after update to 2.0.13604

Discussion in 'Xbox 360 - Modding & Hacking' started by irishtoon, Dec 17, 2011.

  1. irishtoon

    irishtoon Member

    Joined:
    Feb 15, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    hi guys
    i updated my xbox to dashboard 2.0.13604.0 today this is the first dashboard update for kinnect and i was told there was no dae update in it.i flashed my hitachi 78 drive with a lizard up to 2.0flt (im not sure should i have used 2.0b i tout this was for only the v79)everything went ok connected my xbox drive back up to the xbox and then updated to the dashboard above(should i have done this before i flashed my drive ?)but anyway my ap 2.5 games all work on my xbox after this but not the xgd3 games so after this i flashed my drive back to stock and reflashed it to to 2.0f because i tout i made a mistake by flashing before i update my dashboard but this still did not fix it i dont know what i did wrong my uncle who is helping me flash the xbox is running the same set up but with a different drive and is playing all the new games i just dont understand ...was i ment to flash it with the 2.0b or what was i ment to do ?
    i update my dashboard via usb and my xbox has never been connected to live
     
  2. BillB

    BillB Regular member

    Joined:
    May 9, 2003
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    26
    Does your Uncle have a Samsung? If so, he is immune to AP2.5 security measures. If you updated to the latest dash, then you're probably SOL. I'm not sure which dashboard version that you need to be on for LT2.0x+, but I'm sure it's past 13604. You DON'T want the latest dash, as the DAE.bin has changed on live. I believe the dash right before 13699 is safe to update to, and you would be able to play your XGD3 backups.

    You need to wait for LT3.0 for your drive, not just so you can play on live, but so the 360 tells the Kernel the right AP2.5 data, thus allowing the game to boot. You're going to have to be patient, as the Hitachis are usually the last to get worked on.
     
  3. irishtoon

    irishtoon Member

    Joined:
    Feb 15, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    hi thanks for the reply not sure what drive he has but he has the same dashboard version and has xgd 3 game playing on it wouldnt that meanthe dash board supports it im not too bothered about online play at the moment so what ill try doing is updating my dashboard to the one before 13699 flash the drive again and see if that works i surely wouldnt need to wait till lt3.0+ if i didnt put in the new dash or go on xbox live would i ?as the dae files wouldnt have updated?
    thanks for you help
     
  4. BillB

    BillB Regular member

    Joined:
    May 9, 2003
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    26
    I made a mistake in telling you the dashboard was 13699. 13599 was the version I meant. I'm not sure of the dashboard right before it. I believe it was 13***, so it was still in the 13 thousands. If you update beyond that and try to boot any XGD3 or any active AP2.5 titles, you'll get an AP2.5 challenged failed in xval.

    Yes, the drive matters. The Samsung and pre 78/79 Hitachi drives can't read AP2.5 data, and are therefore immune to LIVE and dashboard updates (as of now). In short, the 360 has ways to make you update, even if you don't play on LIVE.

    For example: Say you have a flashed BenQ 2.0+ drive (same applies for you since you have a Hitachi 78).... You put in a newer retail or backup disc.... It says that your system must be updated in order to play this game. As soon as you accept the update, it changes the dae.bin and AP2.5 data. Now you can't play any AP2.5 disc at all, and if you check your console with xval, you'll see that it has probably failed an AP2.5 challenge. Even if you don't play on LIVE, your profile becomes corrupt. It may or may not still be usable. It's hard to tell what M$ knows.

    With LT3, C4 is coding a rootkit into the firmware. This allows any AP2.5 challenge to be correct. LIVE can change the AP2.5 challenge data any time they want to, and LT3 will defeat this. If you haven't failed an AP2.5 challenge (again, check with xval), it would be in your best interest to wait for LT3, unless you want a paper weight.
     
  5. irishtoon

    irishtoon Member

    Joined:
    Feb 15, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    hi buddy thanks for ur info how do i check with xval?seems like my best option is to buy an xkey ? or wait for lt3
     
  6. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
  7. irishtoon

    irishtoon Member

    Joined:
    Feb 15, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    hi i checked my console with xval and it says sec data is clean so doesn't this mean it should play the ap 2.5s with my dashboard im going to try flash it tonite with the 2.0lt-B fw and see if this is the one im ment to have but i tout this was just for the v79 hitachi
     

Share This Page