1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hlp plzzz

Discussion in 'Sony Handhelds' started by Rogdrik, Jul 26, 2007.

  1. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    i need a 3.40 or higher devhook for 2.71 hen-d psp
     
  2. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    Why dont you just downgrade and upgrade to custom firmware?
     
  3. Rogdrik

    Rogdrik Regular member

    Joined:
    Nov 30, 2006
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    46
    naah man

    to risky

    already bricked 2
     
  4. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    Oh. Well good luck then. I dont use dev hook or ide tell you where one was.
     
  5. XEnigmaX

    XEnigmaX Regular member

    Joined:
    Jun 16, 2006
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    26
    There is no devhook for 3.40. Booster abandoned the project after he released a 3.11 beta because of custom firmware.
     

Share This Page