1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Homebrew, emulation, and such on fw 3.50

Discussion in 'Sony PSP - Mod and firmware discussion' started by zingster, Jul 9, 2007.

  1. zingster

    zingster Member

    Joined:
    Dec 12, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    So, I don't know anything about hacking modding or anything. All I know is that the idea of downgrading scares the crap outta me. I don't want a brick and Dark Alex isn't around anymore so I don't want to render myself updateless because of a lack of custom fws in the future. I ran across something called HEN (Homebrew enabler). I was wondering if I followed these steps would I be able to run homebrew, emulation, isos, etc. WITHOUT doing an actual downgrade. Thank you very much.




    "HEN (Homebrew Enabler) is an alternative homebrew launching method, for v2.71, 2.80, 3.03 and 3.50 firmwares only. To install HEN:

    1. You will need the UMD game Lumines.
    2. Download 350 HEN
    3. Open the file and copy all the contents of the MS_ROOT folder to the root of your memory stick.
    4. Insert the Lumines UMD, and start up the game. HEN should load automatically after you press START, when prompted by the game.
    5. If the screen goes blank, try again. Occasionally the exploit glitches like this.

    When you run the program, you'll see a colored screen that can be one of two colors:

    * Red: the files couldn't be written to the flash. Just keep trying.
    * Pale Blue: The files were written successfully, and HEN is active

    Tip: If it continues not to work, check the troubleshooting steps in the readme.txt file included with the HEN package.
    "
     
  2. pspmexicn

    pspmexicn Member

    Joined:
    Jun 4, 2007
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    old news but u helped me i didnt really know wha files i needed
     
  3. zingster

    zingster Member

    Joined:
    Dec 12, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I was wondering if I followed these steps would I be able to run homebrew, emulation, isos, etc. WITHOUT doing an actual downgrade. Is that the way this is supposed to work?? I am new at all this.
     
  4. dunfy2003

    dunfy2003 Guest

    This is new to me too. Done a lot of reading as like you I'm nervous about flashing my PSP.

    I loaded the HEN files into my PSP, started up Lumines and for very brief time I could see a red screen. The PSP went to the main menu and on checking system info it showed my firmware as 3.50HEN, the sample files such as "cube" loaded (they didn't load using official firmware, I couldn't load any ISO (CSO) files though.

    Looks like I'll be downgrading after all.

     
  5. scrum

    scrum Member

    Joined:
    Aug 19, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    As far as I know, you need to downgrade to run the iso's. You're messing with the firmware of your system. Any time you do this with anything, there are going to possible problems. I bought my psp as a never upgraded 1.5 and only had to upgrade to 3.40 OE-A. I had never modded anything myself, and I didn't like the idea of possibly bricking my psp, but I just asked a ton of questions. If you decide to do it, just follow the directions to a tee and ask as many questions as you need to along the way. I don't see a ton of "I downgraded my PSP and bricked it!!!" posts, so it can't be too bad.
     
  6. scrum

    scrum Member

    Joined:
    Aug 19, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    Originally posted by XEnigmaX:
    --------------------------------------------------------------------------------

    I have not tested the downgrader first hand, but from what I've heard it's nearly a 100% success rate.

    --------------------------------------------------------------------------------
     
  7. zingster

    zingster Member

    Joined:
    Dec 12, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    That stuff is all great info thanks a lot. I guess my main concern is that with Dark Alex gone and custom fws past 3.40 oe-a possibly not coming into existence, I am worried that I will lock myself out of future retail titles that require new fw. It would make sense to just upgrade as needed but I heard that sony had made some of the newer upgrades such that if you had previously donwgraded before, it wouldn't let you get the latest upgrade. Basically, I don't want to downgrade unless I am sure there is going to be future custom fws released my someone. I guess time will tell.
     
  8. scrum

    scrum Member

    Joined:
    Aug 19, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    That's a possibility, but there are a ton of games for the psp even if you don't include all the homebrew and emulators. I suppose if you get bored of those, you'd just have to buy a new psp or psp2. Considering you are paying nothing for many of the psp and ps1 games they're asking $20-$40 for, maybe it'd be worth it.

    I didn't hear the word on Dark Alex being gone. Where'd you get that info?
     
  9. scrum

    scrum Member

    Joined:
    Aug 19, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    Nevermind about the Dark Alex thing. It's all over the net.
     
  10. zingster

    zingster Member

    Joined:
    Dec 12, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, I suppose you are right. Even if I lock myself out of newer retail games all the ps1 games and current titles plus homebrew and emulation would probably be plenty to keep me busy. It would be free also. That being said however, got another question, lol. If I upgrade to Custom Firmware 3.40 OE-A (I am currently running official 3.40 firmware), would I be able to upgrade to official 3.50 later if i should need to to get an official game to run? That way I could run the latest retail games and then dowgrade with the 3.50 downgrader if I so choose. I was just thinking that Sony may not let you upgrade from a custom fw to a retail one. Just a thought...
     
  11. scrum

    scrum Member

    Joined:
    Aug 19, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    You should be able to upgrade to 3.50, but I've been reading where if you want to upgrade to 3.51, Sony may have something in place that doesn't allow you to if they detect you've downgraded before. This is all assuming no one picks up where DA left off and continues making custom firmware.
     
  12. zingster

    zingster Member

    Joined:
    Dec 12, 2006
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Cool, thanx a million for all the info!
     
  13. Francisy

    Francisy Member

    Joined:
    Jun 12, 2013
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Excuse me but i heard u talking about degrading your psp
    With my psp i have software 3.5 but i need to get the psp software bellow 2.71 at least
    Could you help me PLEASE
     

Share This Page