1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Homebrew Enabler for 3.03

Discussion in 'Sony Handhelds' started by nckspec, Apr 14, 2007.

  1. nckspec

    nckspec Regular member

    Joined:
    Jun 24, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    I want to run homebrew on my psp which is 3.01 and I was wondering when they say "This program enables homebrew and downgraders to be run on 3.03 using the original version of GTA." Do they mean liberty city stories?
     
    Last edited: May 16, 2007
  2. j0p0

    j0p0 Regular member

    Joined:
    Sep 24, 2006
    Messages:
    560
    Likes Received:
    0
    Trophy Points:
    26
    Yeah, upgrade ur psp to 3.03, then u can run it and also downgrade.
     
  3. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Use the links in my signature...yes they mean liberty city stories. It will have to be the unpatched 2.00 version (will have a copyright date of 2005 on the case)

    follow in order...
    1. 3.03 to 1.5
    2. 1.5 to 3.03 oe-c
     
  4. nckspec

    nckspec Regular member

    Joined:
    Jun 24, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    Thank you. Where do you think I can find that version?
     
    Last edited: May 16, 2007
  5. stump93

    stump93 Member

    Joined:
    Apr 13, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
  6. nckspec

    nckspec Regular member

    Joined:
    Jun 24, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for the link, but I just checked with my cousin and he has the 2.0 unpatched gta lcs. I am pretty sure he has it cause he bought it early 2006.
     
    Last edited: May 16, 2007

Share This Page