1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hope somebody can help!

Discussion in 'Audio' started by s_ak1, Sep 15, 2004.

  1. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    i recentlt bought a combi drive ie dvd cd rewriter, ive had no problems burning dvd's but cd;s im havin no end of trouble.

    im using nero 6

    i open nero using the start smart go go to audio section etc pick the file i want to burn open it up the pick the speed etc and the burn starts.

    here comes the problem.....the burn process starts it seems to take ages to start the buffer the time keeps ticking away but the percentage stays fixed normally around 15%.

    i cant print a log report of cause its freezes so the only way of shuttin it down is in task manager.

    any help would be much appriciated cause its makin me ill lol.

    ive tried to find out the make of burner but all it says is

    dvdrw usb1008ui

    im also using verbatim discs if that makes any difference.

    thanks :)
     
  2. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    bit of a update.........


    when you come to the burnin screen on nero you have a bar that goes up sayin used read buffer.

    it took about 4 mins for that bar to reach 100% then about 2mins after that the buffer lever went to 50%!

    help hahah i really cant think what the hell is wrong with it

    thanx
     
  3. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    bit of a update.........


    when you come to the burnin screen on nero you have a bar that goes up sayin used read buffer.

    it took about 4 mins for that bar to reach 100% then about 2mins after that the buffer lever went to 50%!

    help hahah i really cant think what the hell is wrong with it

    thanx
     
  4. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    bit of a update.........


    when you come to the burnin screen on nero you have a bar that goes up sayin used read buffer.

    it took about 4 mins for that bar to reach 100% then about 2mins after that the buffer lever went to 50%!

    help hahah i really cant think what the hell is wrong with it

    thanx
     
  5. Sophocles

    Sophocles Senior member

    Joined:
    Mar 1, 2003
    Messages:
    5,747
    Likes Received:
    5
    Trophy Points:
    118
    s_ak1

    Nero can hold up to 80 megs of buffer and you set that manually. Open Nero, Nero burning rom, file, preferences,Ultra buffer, use manual and set it to 80. This of cousre if you have adequate memory.

    Now for a couple of other things. Check to see if your DMA settings are turned on. follow the link and the instructions its the same for Win2000 and XP.

    http://www.microsoft.com/windows2000/techenthusiast/tricks/devices/dvd/dma.asp

    Download and install Aspi drivers.

    For that follow the link below.

    http://www.microsoft.com/windows2000/techenthusiast/tricks/devices/dvd/dma.asp

    Uninstall Incd. (it's safe to do it) It comes with Nero and causes more problems ROM drives than I can remember.
     
  6. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    hi mate thanks for your reply

    i did what you said and got rid of nero incd

    i followed the link to the dma page, followed what it said but when i got to the part where it said check the dma box and i havnt got that cause im using xp so there was nothing to tick.

    and the second link on there is to install the aspi drivers goes to the same page as dma.

    thanks
     
  7. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    bit more info for you.....i just installed feurio to see if that would burn cds......after instilation a screen come up saying you may have a ide writer with a obselete aspi driver installed like you said.

    ive tried to find out if my burner is a ide one but ive had no luck, any idear were i can download a updated aspi driver to suit my burner i think its a btc one.

    cheers again
     
  8. Sophocles

    Sophocles Senior member

    Joined:
    Mar 1, 2003
    Messages:
    5,747
    Likes Received:
    5
    Trophy Points:
    118
    s_ak1

    All internal CDROMS and burners are IDE, and yes theres a DMA setting in Windows XP.

    Right click on my computer, choose device manager, in the list to the left look for IDE/ATA ATAPI controllers, click on the + to expand it and then look for the secondary IDE channely, right click on it and choose properties, then the advanced settings tab, under Device 1 if it says P10 mode then choose DMA settings if available. Reboot and you're done.
     
  9. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    went thro what you said and it wasnt set to p10 mode.

    rebooted still the same problem, so it must be this aspi driver.

    really confused now

    any more help?

    cheers :)
     
  10. Sophocles

    Sophocles Senior member

    Joined:
    Mar 1, 2003
    Messages:
    5,747
    Likes Received:
    5
    Trophy Points:
    118
    Go to the link I gave you for forceaspi 1.8 and follow the intructions closely. Also download aspichk and click on it and it'll give you the state of your current aspi layer. Also defragment your hard drive, I can't tell you the number of problems solved just doing that.
     
  11. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    right then.....did what you said rebooted the machine tried a burn worked ok :)

    so got all excited haha tried another burn and it failed....the cd's im tryin to burn i downloaded off soul seek so do you think they have a copyright on them?

    cause the burn that worked was a live mix set

    cheers again for all this help much appriciated
     
  12. Sophocles

    Sophocles Senior member

    Joined:
    Mar 1, 2003
    Messages:
    5,747
    Likes Received:
    5
    Trophy Points:
    118
    You might want to check the quality of your media as well, there are several brands that are known for coaster creation. Go to the site that I'm posted below and download DVDinfo pro. The free version has adverts but no spyware, its perfectly safe.

    To your other question. If a DVD is non compliant it won't work.

    http://www.dvdinfopro.com/
     
  13. s_ak1

    s_ak1 Member

    Joined:
    Sep 12, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    cheers for that

    im using verbatim cd's ive hear there quite good but other people seem to say they skip.

    anyway thanks a lot for all your help mate!

     
  14. Sophocles

    Sophocles Senior member

    Joined:
    Mar 1, 2003
    Messages:
    5,747
    Likes Received:
    5
    Trophy Points:
    118
    No problem that's what we're here for. goodluck
     

Share This Page