1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horribly slow running compaq......... help

Discussion in 'Windows - Virus and spyware problems' started by mrfroggy, Aug 22, 2007.

  1. mrfroggy

    mrfroggy Member

    Joined:
    Oct 29, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    So I recently acquired a compaq presario and it tends to run on the slow side. Takes me about 7 to 10 minutes to open windows xp. I have list of utilities to help get my new laptop up to par. My Utilities range from Hijackthis, Lavasoft adware, AVG, and smitfraudfix. I have run everything except Hijackthis due to my lack of knowledge in the area. Please help if you can. Not sure where to go from here.
     
  2. albino92

    albino92 Regular member

    Joined:
    Jun 2, 2007
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    26
    Chances are you have a budget laptop like the c500 with vista. Vista makes it go slower so you should upgrade your ram and defragment your disk and delete unnecessary files.
     
  3. mrfroggy

    mrfroggy Member

    Joined:
    Oct 29, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I have a Compaq Presario M2000 about three to four years old as far as I know. Running XP home edition version 2002 with service pack 2. Processor 2800+, 800mhz, 224 MB of RAM. I know its not the fastest laptop by any means, just seems like it should run a bit faster then it does. I have been in the process of deleting unnecessary files and will try defraging it. I have a esay cleaner by Toniarts that tell me I have over 4,000 duplicate files. Kinda thought that was a little extreme. If you could give me a little insight as to what might help a little better then I would be grateful.
     
  4. albino92

    albino92 Regular member

    Joined:
    Jun 2, 2007
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    26
    What you're doing seems fine for now, if still slow i'd try using hijack this. Since you don't know how to use it there are some video tutorials on cnet which you could check out. If you don't have any viruses then i guess you could reinstall windows and/or upgrade your computer. Also if you've had your computer for 3 or 4 years you should get a new one unless you've already bought one. Also you could install some updates for your computer.
     
  5. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    First start off by running a harddrive defrag. After running easy cleaner download and install CCleaner. Run it in both "Cleaner" and "Issues" mode, it is pretty self explanitory so I won't go in to depth on how to use it. Afterwards, run HijackThis! and select the option to "Run a System Scan Only". When it is done scanning select "Save Log" from the bottom left, save it in a place you won't forget and copy and past the contents of the log here.
     
  6. mrfroggy

    mrfroggy Member

    Joined:
    Oct 29, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I downloaded and ran the CCleaner in both modes. I really thought that my registry was pretty clean, but I didn't realize that there was so much left from old programs. Here is the Hijackthis log.....



    Logfile of Trend Micro HijackThis v2.0.0 (BETA)
    Scan saved at 3:49:49 PM, on 8/25/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\brsvc01a.exe
    C:\WINDOWS\system32\brss01a.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
    C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
    C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    C:\Program Files\Common Files\LightScribe\LSSrvc.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Webroot\Spy Sweeper\WRSSSDK.exe
    C:\WINDOWS\system32\wwSecure.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\WINDOWS\system32\taskmgr.exe
    C:\Documents and Settings\Amanda Babbitt\Desktop\Protection\HiJackThis_v2.exe

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-18\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'Default user')
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~4\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~4\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\system32\Shdocvw.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O14 - IERESET.INF: START_PAGE_URL=http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=EN_US&c=Q305&bd=presario&pf=laptop
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {FD0B6769-6490-4A91-AA0A-B5AE0DC75AC9} (Performance Viewer Activex Control) - https://secure.logmein.com/activex/ractrl.cab?lmi=100
    O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
    O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
    O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: AVG Anti-Spyware Guard - GRISOFT s.r.o. - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    O23 - Service: BrSplService (Brother XP spl Service) - brother Industries Ltd - C:\WINDOWS\system32\brsvc01a.exe
    O23 - Service: HP WMI Interface (hpqwmi) - Hewlett-Packard Development Company, L.P. - C:\Program Files\HPQ\SHARED\HPQWMI.exe
    O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Unknown owner - C:\Program Files\Common Files\LightScribe\LSSrvc.exe
    O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
    O23 - Service: Webroot Spy Sweeper Engine (svcWRSSSDK) - Webroot Software, Inc. - C:\Program Files\Webroot\Spy Sweeper\WRSSSDK.exe
    O23 - Service: Washer Security Access (wwSecSvc) - Webroot Software, Inc. - C:\WINDOWS\system32\wwSecure.exe

    --
    End of file - 5279 bytes
     
  7. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    Well your HijackThis! log is perfectly clean. Is your computer running any better? Defragged your harddrive? Ran antispyare/antivirus lately?
     
  8. mrfroggy

    mrfroggy Member

    Joined:
    Oct 29, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for everything. My computer now logs on within a normal time frame and my programs seem to be opening a lot faster. Sorry it took me so long to reply, thought I should give it a test run for a couple of days just to see how things went. Everything seems up to par now. I guess I just needed to clean up my registry real good. Thanks again for all the help and support I couldn't have done it without your help.
     
  9. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    Glad you got it working. If you have anymore problems let me know.
     

Share This Page