1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how can I change the language of the fifa 2007

Discussion in 'PS2' started by Slowpow, Jan 11, 2007.

  1. Slowpow

    Slowpow Member

    Joined:
    Jan 11, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    a few days ago I bought the Fifa 2007 game for PS2 in Italy. On the cover it says that the language is Italian but it is in French instead. With other games e.g. Formula 1 or Gran Turismo I can select the language right after starting the game. But with Fifa this seems to be impossible. Does anybody have a clue how I can change the language from French to Italian or better English?
    Thanx
     
  2. NHS2008

    NHS2008 Regular member

    Joined:
    Dec 14, 2006
    Messages:
    626
    Likes Received:
    0
    Trophy Points:
    26
    Try going to game setting which i am sure you will be able to and look around for
    .
     
  3. Slowpow

    Slowpow Member

    Joined:
    Jan 11, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    that is just my problem - I cannot find the game setting. Everything is in French - which doesn't help either.
    What I see is this (Main menue):
    - Coup d'envoi
    - Ligues interactives
    - Modes de jeu (here I thought I could find language but couldn't)
    - Gestion d'equippe
    - Mon Fifa 2007
    - Bonus EA sports
    - Charger
    So how and where do I find the game setting??
    Thank you
     
  4. NHS2008

    NHS2008 Regular member

    Joined:
    Dec 14, 2006
    Messages:
    626
    Likes Received:
    0
    Trophy Points:
    26
    Have you found it yet ?
    TRY IN Mon Fifa 2007
     
  5. Slowpow

    Slowpow Member

    Joined:
    Jan 11, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi, yes I found the solution:
    Turn on the Playstation without inserting the game/disc and then go to system configuration. Scroll to language - e voila.
    Thank you anyway. Slowpow.
     
  6. NHS2008

    NHS2008 Regular member

    Joined:
    Dec 14, 2006
    Messages:
    626
    Likes Received:
    0
    Trophy Points:
    26
    Man!
    that means it was'nt a Disc problem at all!
     

Share This Page