1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do I disable autoplay on Windows Media Center on XP

Discussion in 'Windows - General discussion' started by aluisstgo, Apr 29, 2007.

  1. aluisstgo

    aluisstgo Member

    Joined:
    Apr 29, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I would like to know if there is a way to disable Windows Media Center autoplay. Anytime I insert a dvd windows media center opens automatically. It is very annoying and I would like to disable this feature. I have tried different things, but haven't had any luck. It does not open at start up of the Computer. Only when I insert a dvd. Thanks
     
  2. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
    It is not Windows Media Center that governs autoplay, but the settings for the CD or DVD drive, that you need to change.

    Open My Computer and...

    1. Right-click on the drive icon for your CD or DVD drive and select Properties.

    2. Choose the AutoPlay tab, and choose the desired action for each type of disk. For example, choose Music CD, then click Select an action to perform, then select Take no action.

    Repeat for the other types of disk as desired.

    [​IMG]
     
    Last edited: Apr 29, 2007
  3. aluisstgo

    aluisstgo Member

    Joined:
    Apr 29, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi Indochine, I tried what you suggested and I was hoping that it would work, but the problem remains. If you have any other suggestions, I would appreciate your help. Thanks again.
     
  4. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
  5. aluisstgo

    aluisstgo Member

    Joined:
    Apr 29, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the information, the instructions in this case are for Windows Vista, but I found a way to turn off autoplay on Windows XP:

    Windows 2000/XP
    Run the Registry Editor (REGEDIT.EXE).
    Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom.
    Double-click the Autorun value, and type 0 for its value. (If it's not there, create it by selecting Edit -> New -> DWORD Value, and typing "Autorun" for its name.)
    You may have to log out and then log back in for this change to take effect.

    Note: With this solution, Windows will no longer be notified when you insert a new CD. To make sure the correct icon and title for the current CD are displayed in My Computer and Explorer, press F5 to refresh the window.



     

Share This Page