1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how do i downgrade PSP 3.40/Ic1003 (TA-082)????

Discussion in 'Sony PSP - Mod and firmware discussion' started by dubora999, Jul 5, 2007.

  1. dubora999

    dubora999 Member

    Joined:
    May 6, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    hey, a friend of mine got a new PSP and wants to put 3.30 OE-A on it... so i need help getting 3.40/Ic1003(TA-082) downgrader.. can any one help us out?????? and i have the 3.30 OE-A installer but what i need to know is will it work on his... does he need i different one for his.... i had 2.71. TA-082 and put on 3.30 OE-A will it matter....?? thanks for anyone that can help him out...PeaceOut..."D"
     
  2. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
  3. dubora999

    dubora999 Member

    Joined:
    May 6, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    ok, so the 3.50 one will downgrade it to 1.50... wont f**k it up or anything???
     
  4. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Read instrucions carefully. Remember only you can screw up the downgrade.
     
  5. dubora999

    dubora999 Member

    Joined:
    May 6, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    im looking for one where i dont need GTA.... i had 2.71 and ic1003... i didnt have to use the GTA... just downgraded it an put 3.30OE-A on it....
     
  6. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Who said anything about GTA?

    It's luminus you need. That's the only way for you to downgrade.
     
  7. dubora999

    dubora999 Member

    Joined:
    May 6, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    oh, i havent done this for a long time back when i did it it matter what motherboard you had and they use GTA to downgrade...

    SO do you have to have the real game or can you use a eloader or ISO???? just asking...
     
  8. adinrei

    adinrei Member

    Joined:
    Jul 6, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    im new here i have a 3.11 firmware what if i use the 3.50 downgrader then i sucessfully downgrade and then upgrade to whichever firmware i want will it still require the lumines game whenever i play ISO games tnx??
     
  9. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    No, you don't. But you do need one umd of any game.
     
  10. aldercy

    aldercy Guest

    hey. this is just outa pure confusion. ok first off i have a TA-082 and before i got into this hole moding the psp thing i upgraded it to ver 3.4. is there anything that can be done. i know there is no downgrader for it out yet. but i was wondering is there still any stuff i can do with it. couse all the stuff i download onto it cant run. always corrupt data or something like that. sry if this seems like a newb question im just new to the hole psp thing.

    aldercy
    http://www.i'manidiot.com edited by ddp
     
    Last edited by a moderator: Jan 5, 2008

Share This Page