1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how to change bios settings to reboot in DMA mode

Discussion in 'DVDR' started by rcrespin, Jan 5, 2005.

  1. rcrespin

    rcrespin Member

    Joined:
    Jan 5, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Pulsar or anyone else who can help, how do I change
    my bios settings to get my system to reboot in dma mode instead of pio mode?
     
  2. pulsar

    pulsar Active member

    Joined:
    Dec 31, 2003
    Messages:
    2,420
    Likes Received:
    1
    Trophy Points:
    68
    OK then, are we sat comfortably? Then we shall begin.
    When you PC is booting up press the delete button on your keyboard. You will then access your BIOS.
    Go to integrated peripherals, hit IDE function set up, go down to IDE DMA transfer access & enable, Then down to IDE HDD block mode & enable.
    Press escape to get back to your main menu, go to save & exit, Save then exit. Hey presto, there you have it. Allow PC to reboot. It will say updating BIOS (I think!), whilst it boots up.
    When it is up & running, go to device manager, IDE/ATAPI controllers, go to advanced set up & you should be able to enable you DMA function.
    Hope this was of some help!
    Kind regards,
    Pulsar.
    BTW if you want to attract my attention either put my name in the problem bit, so that I will see it when I trawl through the threads. Failing that just PM me. Anytime. If I can help I will!
     
  3. beltline

    beltline Regular member

    Joined:
    Oct 17, 2004
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    26
    Only thing I would add is if the delete key isn't working, it could be one of the "F?" keys on the top of your keyboard. "Delete" key doesn't work on mine. I have to press "F2". On another computer in the same room I have to press "F7". I've also heard of it being the "ESC" key. So don't get too frustrated if the "Delete" key doesn't work. Some computers will have the key to press on bootup. For example mine saids: Setup = F2 while booting up. Also depending on your computer it may not have the "enable/disable" function. It maybe "Auto/Off". Once again I believe it's going to vary some. Not trying to step on any toes. Just adding some information.
     
    Last edited: Jan 5, 2005
  4. pulsar

    pulsar Active member

    Joined:
    Dec 31, 2003
    Messages:
    2,420
    Likes Received:
    1
    Trophy Points:
    68
    No worries, always glad to receive input!. Just had a thought, if you have a USB keyboard & it does not let you go into BIOS, you may have to plug in the old ps2 type. The type of BIOS can vary from motherboard to motherboard too!!
     

Share This Page