1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how to disable cyberlink powerdvd autorun?

Discussion in 'Other video questions' started by surfgeo, Jul 7, 2006.

  1. surfgeo

    surfgeo Regular member

    Joined:
    Sep 25, 2004
    Messages:
    338
    Likes Received:
    0
    Trophy Points:
    26
    dell system has cyberlink powerdvd. when i want to back up my dvds i'd prefer not to have powerdvd start up and have to wait for it to get going and then shut it down (it conflicts with anydvd). i've read and done the things listed on the dell website (and google) for disabling autorun for dell media experience(dmx)/cyberlink powerdvd... it still starts up. anyone know of any method that works? thanks. last option if i can't find a way to disable autorun would be to uninstall it and use some other dvd player... any suggestions for a free one?

    * AUTOLAUNCH DISABLED
    Prevent DMX from auto launching every time I put a DVD in my drive
    * Click Start- Run
    * Type gpedit.msc
    * Click OK
    * Under Computer Configuration
    * Click the + left of Administrative Templates
    * Click the folder System
    * Double-click Turn off Autoplay
    * Insert a dot by Disabled
    * Click Apply- OK
    * Click Start- Shutdown- Restart- OK or Click Start- Turn Off Computer- Restart

    -OR-

    * Click Start- All Programs- Accessories- Windows Explorer
    * Click Tools- Folder Options
    * Click File Types
    * Scroll to and click on DVD Video
    * Click Advanced
    * Click Play with PowerDVD- Set As Default- OK- Close
  2. AfterDawn

    AfterDawn Advertisement

  3. Phantom69

    Phantom69 Regular member

    Joined:
    Apr 22, 2005
    Messages:
    1,279
    Likes Received:
    0
    Trophy Points:
    46
    try goint to:
    start menu - run... - type: "msconfig" (w/out "")

    in the startup tab disable the entries relating to powerdvd. make sure u ONLY edit those
  4. surfgeo

    surfgeo Regular member

    Joined:
    Sep 25, 2004
    Messages:
    338
    Likes Received:
    0
    Trophy Points:
    26
    @Phantom69

    thanks for that suggestion. i just looked at the startup list and sure enough there is a listing for the cyberlink powerdvd program. unselecting that may have worked, BUT, i had continued to investigate and read that using TweakUI might work where the other known strategies for disabling autorun (as per original post) do not work. TweakUI did it. in TweakUI main menu went to my computer -> autoplay -> drives, and simply unchecked my dvd drive... problem solved! i guess i should go back to the dell forums and tell people how to really do it... thanks again for your suggestion Phantom69.
  5. Phantom69

    Phantom69 Regular member

    Joined:
    Apr 22, 2005
    Messages:
    1,279
    Likes Received:
    0
    Trophy Points:
    46
    no problem dude
  6. ncrosina

    ncrosina Member

    Joined:
    Aug 23, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hi,

    does any of you know whether on dell computers powerDVD is set in some ways to take precedence over the standard autorun?

    I have the problme of a DVD that has an exe and DVD video content onit. the exe should be launched via autorun, but instead powerDVD butts in and launches the DVD video!!! Which I don't like at all.

    Thanks,

    NIk C
  7. surfgeo

    surfgeo Regular member

    Joined:
    Sep 25, 2004
    Messages:
    338
    Likes Received:
    0
    Trophy Points:
    26
    @ncrosina

    not sure about how the dmx power dvd is set up by dell relative to the "normal" autorun. what i do know is that the only way i could get it to stop auto launching everytime i put a regular dvd in my drive was via the tweakui method. the suggestion by phantom69 may work as well, but i discovered, tried, and was successful using the tweakui method before getting the phantom69 response on this thread. good luck, and let us know what you do and what works or doesn't.
  8. jkanljung

    jkanljung Member

    Joined:
    Aug 24, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I think PowerDVD is set to take precedence on Dell computers, we have had the same problem in my office. We have PowerDVD 5.7.
    Several users like to use Windows Media Player when playing DVD movies. I found a way to solve the problem:
    Go to:
    HKEY_LOCAL_MACHINE\SOFTWARE\CyberLink\PowerDVD\MyMovie

    Change the value to 0 in "Allow AutoPlay".

    DVDs is still loading automatically, but we got an option which program to use for playing DVDs.

    Hope this helps, it worked for us.

  9. ncrosina

    ncrosina Member

    Joined:
    Aug 23, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    thansk guys,

    I decided to go down another route as it turns out that there is an issue with PowerDVD and Adobe Director: they don't work together as well as previous versions. In fact, not at all. It is now not ppossible to play abck DVD video content through a director applications on a computer that has powerdvd v7 installed.

    or at least I haven't found a way of makling this work and legacy programmes / projects I ahve programmed do not work any longer if run on such a machine.

    Hoe that is not too much gobledigook, but its my story here...

    Nik C

Share This Page