1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how to play cso files on firmware 3.02

Discussion in 'Sony PSP - Mod and firmware discussion' started by jaydogg69, Jun 25, 2007.

  1. jaydogg69

    jaydogg69 Guest

    I have just downloaded a game from a site and it was in cso format. I have firmware 3.02 on my psp. I also have devhook .45 the game comes up corrupted. Is there anything I can do? can someone help me and let me know if I am wasting my time downloading these games??!!

    Thanks!
     
  2. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    You can't play ISOs on 3.02. You can only play them on costom firmwares or 1.50. In your case, you can update to 3.03 and then you can downgrade to 1.50. You can stay on 1.50 and play ISOs using DevHook or you can update from 1.50 to the latest costom firmware, 3.40 OE-A and play the ISO there without DevHook. I reccomend costom firmwares. I used both 1.50 and costom firwares and I think costom firmwares are best. That's why I have 3.40 OE-A.
     
  3. jaydogg69

    jaydogg69 Guest

    thanks. what is the best custom firmware?
     
  4. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Well I think the best is the latest which is 3.40 OE-A.
     
  5. Spartan28

    Spartan28 Regular member

    Joined:
    Feb 10, 2007
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    26
    To have a custom firmware to first need to downgrade to 1.50 then upgrade to 3.40 OE-C which is a custom firmware. To downgrade you need a game and you need to update your psp to 3.50. read here
    http://www.noobz.eu/joomla/
    then you dont need devhook! thts old stuff

    "costom" lol
     
  6. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    No! You didn't explain well! You have to update from 3.02 to 3.50. Then you have to downgrade (Spartan28 gave the site) to 1.50 and go directly from 1.50 to 3.40 OE-A
     

Share This Page