1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to remove the Warner Brother Logo

Discussion in 'DVD±R for advanced users' started by HomerJ, Aug 6, 2002.

  1. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    I have read on several threads that people are having more than their fair share of problems with Warner Brother films. It seems that their logo is at the root of this problem.

    It also seems to give ReMPEG2 problems as well.

    Anyway, I came across this thread the other day, which might help :-

    http://forum.doom9.org/showthread.php?s=&threadid=11249&highlight=remove+copyright+warnings

    The instructions seem fairly straightforward.

    Anybody want to give it a try ???

    HomerJ
     
  2. neil_sue

    neil_sue Guest

    looked at this one b4 without success as warner logo is usually in the same vob/chapter as the opening credits if anyone has had success please post.
     
  3. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    OK,

    Thanks for that, I haven't tried it myself (yet). Although I have ripped quite a number of DVDs.

    I must look out one from my collection, and give it a try. When I do, I'll report back.

    Does anybody else have a view on this ???
     
  4. neil_sue

    neil_sue Guest

    well I had an idea on the way to work this morning and here it is ; instead of removing the logo leave it in!!!! you are thinking HUH . dont encode the whole film just encode all the vobs except the first one tat way you dont have the problem of blocking. I will attempt it tonight with " THE OTHERS " and see if it works ( 5 separate vob files at 80% encoding ) and hopefully let you know over the next couple of days. If anyone else would like to try it b4 i finish please let us all know.
     
  5. neil_sue

    neil_sue Guest

    tried it in the early hours this morning and it cruched down o.k. and played on ifo edit dvd player so i burnt it to disc. When played in standalone it wont jump past chapter 6 ( poss the end of the first vob ) will look at it in more detail this evening.
     
  6. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for that neil_sue, I have been "off the market" for the past week or so, upgrading my PC from a P3 to P4, as well as patching up the old P3 for my mother in law.

    I'm just finally getting back to some sort of reality (had to re load Windows XP as well).

    So as you might imagine, things have been a bit fraught.

    Anyway, I'm very interested to hear of your progress.

    I'm starting to lean towards using CCE. I've been reading so many reports on the quality, I thought I might give it a try, however the learing curve is quite steep at the moment, so I'll be sticking with ReMPEG2 for the immediate future.

    As for the warner logo, believe it or not, all the movies I've ripped to date (17) none of them have been Warner Brothers. I must "look one out" in the very near future.

    HomerJ
     
  7. neil_sue

    neil_sue Guest

    it seems that the standalone doesn't like the jump from a high rate vob to an encoded vob so the next plan is to encode every chapter except the 1st chapter containing the w.b.l. and then encode that one separate and join the vob's together/ create new ifo etc . Let u know.
     
  8. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    Neil_sue,

    This is most fortunate, I am in the process of ripping Training Day. (Smartripper working as I write this). All being well, I should have a complete movie sometime tomorrow, but some how I have a feeling that might not quite be so.

    I'll keep this thread updated.

    HomerJ
     
  9. neil_sue

    neil_sue Guest

    I am still working on the others and it seems i will be coming to an end of this problem shortly will kepp you updated Regards

     
  10. sneaky

    sneaky Guest

    Hi Neill,
    I read in other posts that the Rempeg App is giving the problems. My procedure for ripping / burning (a backup) is working except 4 the warner movies. I will use another reencode program like cce and/or tpmeg and check wether that works without any problems.
     
  11. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    neil_sue / sneaky,

    My attempt at Training Day was a bit of a disaster. The Warner Brother Logo encode fairly well, but there were distinct "jagged edges" as it played. However, the audio was out by a country mile.

    Totally unuseabele.

    So,I upgradeed to the CCE / Spruce Up (plus DVD2AVI + AviSynth).

    It has taken a while to put all the pieces together, but it has worked on Training Day extremely well.

    I have also done Lord of the Rings since as well. There is quite a bit more "Human Input" to this method, but, it works, and the end results are better.

    I won't be going back to ReMPEG2.

    HomerJ
     
  12. neil_sue

    neil_sue Guest

    i'm glad you can afford many $$$$$ for cce but we cant ( unless it is pirated ) but we try not to do that. Success to a certain degree rippec the first cell with w/b logo then ripped the rest of the film encoded both vobs at 80% remuxed joined the 2 new vobs and created new ifo's only problem is that it misses the first chapter from the 2nd vob file so still need to experiment.
     

Share This Page