1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to restore a nand dump

Discussion in 'Sony PSP - Mod and firmware discussion' started by sdurnan, Jun 22, 2008.

  1. sdurnan

    sdurnan Member

    Joined:
    May 23, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    I have a nand dump from a PSP Slim

    I want to restore it as most buttons don't work in CFW (Weird)
    Restoring OFW all buttons work again

    The nand dump was done with MMS + ToolBatt(Pandora)
    but I can't restore this way, as some buttons seem to be effected even when in service mode, ie L+R+Start+Home does nothing

    Can I restore my nand dump (nand-dump.bin) using another method
    note I can't run anything went in CFW, due to button issue
    so needs to be something I can do in OFW or in service mode from MS

    Thanks in anticipation

    Shaun
     
  2. ibizagti

    ibizagti Regular member

    Joined:
    Jan 1, 2008
    Messages:
    852
    Likes Received:
    0
    Trophy Points:
    26
    Just to check, the NAND dump is from your own PSP? You should NEVER restore a NAND Dump from an different PSP...This would only damage your PSP more.
     
  3. sdurnan

    sdurnan Member

    Joined:
    May 23, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Yes it is from the same PSP(slim), prior to loading CFW
     
  4. manny582

    manny582 Member

    Joined:
    Apr 11, 2008
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16

    hey the same thing happened to me
    i was running 3.90 m33-3 and i turned on my psp ((slim)) and then the buttons didnt work
    only the volume and the backlight buttons

    did u manage to get this fixed ?
    thanks
     
  5. January39

    January39 Regular member

    Joined:
    Apr 16, 2008
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
  6. manny582

    manny582 Member

    Joined:
    Apr 11, 2008
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    i have tried it but en it goes to the menu that says load elf and all of those i cant pik any of them cause i cant use my buttos idk y?

    i have tried installing 3.80 m33 and nothing works but wen i put it in 3.80 OFW it works i have also tried this on 3.90 m33-3

    please someone help
     
  7. manny582

    manny582 Member

    Joined:
    Apr 11, 2008
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    OMG i got the same problem but i managed to fix it!
    i was going crazy lol

    ok i hope u still have custom firmware on it =]

    ok wen u turn it on press R trigger
    then it is going to go to recovery mode

    then go to CONFIGURATION
    then go to were it says USE VSHMENU <currently: ENABLED> well press X so it could be DISABLED then PRESS BACK and then EXIT and then u got urself ur CFW again =]

    reply to me if it did work foor u


     
  8. hanskyboy69

    hanskyboy69 Newbie

    Joined:
    May 28, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    what if my psp version is 6.61 how can I fix this
     

Share This Page