1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to run Iso on 3.4oea?

Discussion in 'Sony PSP - Mod and firmware discussion' started by Johnster, Jul 16, 2007.

  1. Johnster

    Johnster Member

    Joined:
    Jul 16, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    HI, I have the 3.4 Oea. I have some Iso but I have no ida how to run from the memory stick. Do I need a UMD to play the games? Also how can I play PSone games on it? Thanks!
     
  2. lfc505050

    lfc505050 Regular member

    Joined:
    Jun 23, 2007
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    26
    To play ISOs/CSOs just make a folder called ISO in the root of your memory stick (next to the PSP folder) Then just simply drag and drop you ISOs in the ISO folder. Im not sure about PSX games as ive never bothered with them.
     
  3. lfc505050

    lfc505050 Regular member

    Joined:
    Jun 23, 2007
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    26
    I forgot to mention that, yes, you do need a UMD in the PSP to play ISOs. but you can easily disable this by going ito the recovery menu and go to Configureation and enable USE NO UMD.
     
  4. discoboy

    discoboy Member

    Joined:
    Apr 12, 2007
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    I've just had mine modded to 3.40OA and I found that the PSP will not recognise ISOs but it will recognise CSOs. Both can be generated using UMDGen.
     
  5. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    then whoever modded it made some sort of error
    3.40OE (and 3.52 M33) support isos and csos
     
  6. scott2k7

    scott2k7 Guest

    is 3.52 m33-2 out now im on the first one what is the changes?
     
  7. discoboy

    discoboy Member

    Joined:
    Apr 12, 2007
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    16
    Mine is 3.40OE-A does that make any difference?
     
  8. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    no, there is only one 3.40OE and its full name is 3.40OE-A

    i recommend re-installing the CFW yourself, either 3.40OE-A again or (my recommendation as it is so easy to do) install 3.52 M33.
     
  9. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    changelog:

    Changes:

    - Document.dat of psx games were broken due to some important changes in popsman.prx and now is fixed.
    Plus, now document.dat does not need the same gameid as game which is played.

    - The compatibility issue with irshell loading psx games in usbhost/nethost has been solved.

    - Changes in recovery:

    1. Removed the advanced config option "use isofs on UMD inserted", as it is not useful now.
    2. Added "Format flash1 and restore settings" in Advanced.
    3. Added speeds 20 and 100.
    4. When in usb mode inside recovery, it is impossible to turn PSP off.

    - The chineses and korean languages did not work in XMB, because they crashed homebrew and recovery.
    The issue has been fixed, but korean font is not there, so you need to take it with psardumper from official updater, and put it in flash0:/font/kr0.pgf.

    - M33 driver: fixed SBK07, now it work.


    With this release we also a plugin to load pops from 3.40, 3.51, and 3.52.
    The plugin works in 3.51 M33 and 3.52 M33. In 3.51 M33 you won't see option "3.51", and in 3.52 M33
    you won't see option "3.52" (use original from flash for same firmware).

    Instructions: copy seplugins to the root of the memory stick. Extract the following prx of a firmware: /kd/popsman.prx, /kd/pops.prx, /vsh/modules/libpspvmc.prx and /vsh/modules/pafmini.prx and copy them to /seplugins/popsloader/ with names like popsman3XX, pops3XX.prx, libpspvmc3XX.prx, pafmini3XX.prx, where XX is 40, 51, or 52.

    Activate the plugin in recovery and done! First time you run a game, it will let you choose pops version.
    Next time will remember configuration for each game; press R to change it.

    The plugin doesn't apply to psn games.


    Team M33
     
  10. scott2k7

    scott2k7 Guest

    i updated about 2 mins after i posted first time lol but thanks anyway for taking ur time 2 help and it was a quick update!
     

Share This Page