1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hp media center to a hitachi 40"

Discussion in 'Home Theater PC' started by Paige123, Jun 9, 2007.

  1. Paige123

    Paige123 Member

    Joined:
    Jul 17, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    so i got my media center and it didnt come with a remote control to use the PVR so i cant hook cable to it, i then decided to hook my pc to my tv and be able to watch all of my downloaded things on it so i tried to hook it up and call me blonde which i am, but i dont know how, help please!!!
     
  2. nownthen

    nownthen Regular member

    Joined:
    Nov 14, 2004
    Messages:
    753
    Likes Received:
    0
    Trophy Points:
    26
    What model of HP computer do you have?

    Does the video card have tv output? (s-video, composite)
     
  3. Paige123

    Paige123 Member

    Joined:
    Jul 17, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    my computer is a Hp Media Center PC m7250n and yes it has a tuner card with red,white and yellow outputs, not so sure about the s-video one though.
     
  4. nownthen

    nownthen Regular member

    Joined:
    Nov 14, 2004
    Messages:
    753
    Likes Received:
    0
    Trophy Points:
    26
    First off don't plug in the cords in the front panel they are for input (according to the HP website, but I'd follow whatever it says on the case).

    Once you plug in the cords. What you need to do it right click on the desktop. Select properties. Then click settings. You should see two numbered boxes. This indicates you monitor and tv screen. You need to click the second one and extend monitor on to the desktop by putting a check in the box.

    If this doesn't work. Make sure everything is plugged in right. Sometimes you have to restart you computer but you shouldn't have to with your system because it's a newer computer.

    A common problem is for the screen to show up in black and white. All you need to do there is change the signal from PAL to NTSC (if in North America).
     

Share This Page