1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Huge completion time shown in Nero for a 700nb avi

Discussion in 'Nero discussion' started by lon, Mar 4, 2007.

  1. lon

    lon Regular member

    Joined:
    Feb 4, 2005
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    26
    I have a standard length file shown to download as an avi.

    I made sure nothing else was running and started Nero Vision Express.

    The completion time showed to be huge and I seem to have encountered this before but not on a regualr basis. Burn type was set to DVD-Rom with Verbatim dvd+r media.


    What is the error here? Can a workaround be found or a different
    open source program to use to burn this content?

    No error issues.. just this huge processing time with an emptpy
    completion bar and the counter running. Sorry of this is an old
    question. I have no idea how to look for an answer to such a strange
    situation.
     
  2. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    Can you elaborate on this, what do you mean by huge
     
  3. lon

    lon Regular member

    Joined:
    Feb 4, 2005
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    26
    139 days plus a few hours.


    Not joking but it _is_ funny.


    I don't know if send the .avi to Nero recode is a solution or that
    the file itself is corrupt and won't write.

    The window in the prog. shows that it sees the correct image in
    previews but the program is choked during the setup of titles and whatnot. It never gets to the burn stage.

    FYI I tried to watch the same avi and it was ll broken up: ghosted images, stops and starts. The file may be just no good and I'm
    working on getting another source.
     
  4. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    Somewhere a very long time ago I posted a similar problem, however you beat my time by a few days. I dont know why it happened but I rebooted my comp and the problem went away.

    Nero Recode wont handle AVI files.

    If the file is acting up before you burn it then no doubt it will be a poor quality result.
     
  5. lon

    lon Regular member

    Joined:
    Feb 4, 2005
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    26
    Well, from viewing it far as I know the file is no good. I have another
    one to try.
     

Share This Page