1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HUGE PS2 MOD PROBLEM!

Discussion in 'PS2 - Hardware boot discussion' started by Cryptix, Nov 20, 2004.

  1. Cryptix

    Cryptix Guest

    Ok, so i got this guy to install a mod-chip in my ps2, and it worked for a while, i was playing my gta san andreas backup fine, then i turned the console off for a while, turned it back on and started playing ghost in the shell: stand alone complex (original copy, non backup) on the ps2, i decided i wanted to play some more san andreas(backup copy) and resetted the ps2 and put san andreas in, it wouldnt boot, i got a "please insert playstation format disc... yada yada yada" so i turned off the ps2, turned it back on and tried to play san andreas "back up" didnt work, now the only game that will boot is ghost in the shell:stand alone complex (non backup). i have tried other backup games, other non backup games, nothing will work but ghost in the shell, i dont know wut type of mod chip i have PLEASE ANY HELP WOULD BE MUCH APPRECIATED mod chip+installation was expensive
     
  2. lucifer69

    lucifer69 Regular member

    Joined:
    Aug 29, 2004
    Messages:
    398
    Likes Received:
    0
    Trophy Points:
    26
    maybe one wire is dissconected you should take it to the person that installed
     
  3. Cryptix

    Cryptix Guest

    thats the plan so far, ne thing i can do now?
     
  4. Willmatic

    Willmatic Guest

    Have you just tried hitting the reset button instead of turning it off and on again?
     
  5. Cryptix

    Cryptix Guest

    tried that... no dice unfortunately
     
  6. cq69

    cq69 Member

    Joined:
    Nov 29, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I get that time to time..i usually wait couple of minutes..then everything works fine...had same sHit on my ps1 way back....same idea...
     

Share This Page