1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Huh? Help!

Discussion in 'Sony PSP - Homebrew software' started by JinkoMK, Mar 1, 2007.

  1. JinkoMK

    JinkoMK Guest

    I'm confused. My friend has a 2.81 and all he wants to do is play ISO's. He would also like to upgrade to 3.03. NOW, it says that you must upgrade to 3.03 then downgrade to 1.5 then upgrade to 3.03. Huh? why? If he upgraded to 3.03 in the beginning, why does he have to downgrade and upgrade again?
     
  2. skribblzz

    skribblzz Member

    Joined:
    Feb 14, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    he needs to downgrade from 3.03 to 1.5.. so he could install custom firmware wich is called 3.03 oe-c .which has the same features as 1.5 but better
     
  3. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    because there's currently no 2.81 downgrader but there is a 3.03 downgrader. so you'll have to upgrade to 3.03 then come back down to 1.50 with a 3.03 downgrader but you will need an un-patched GTA: LCS v2.00 UMD. Put the disc in your PSP and see what version it contains. If you have a 2.60 and not a 2.00 then you will not be able to downgrade.
     
    Last edited: Mar 1, 2007

Share This Page