1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I am doing everything right, but still a problem???

Discussion in 'Xbox 360 - Modding & Hacking' started by pigsy55, Mar 11, 2007.

  1. pigsy55

    pigsy55 Guest

    I have tried back ups of my 2 games and they both boot fine but lock up at a definite point in the game which may suggest a problem with the image or the burn. I have:
    a 360 with 4.2a firmware and sammy drive
    Samsung SH-D162C with Kreon 0.81 for ripping via usb to my
    Acer notebook with LG GSA-4082N DVD DL writer.
    Verbatim x2.4 DL media
    Ripped using XBC, burned using Imageburn (through XBC)

    This should work!!! GRAW2 locks up at the first load screen and the Godfather locks up in game. All other backups and originals which I bought work fine, just these first attempts from me lock up.

    Any help would be GREATLY appreciated.
     
  2. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    you could update your firmware, im sure that would help, especially seeing as graw2 hasnt been out a week so its new, newer firmware for newer games
     
  3. pigsy55

    pigsy55 Guest

    That may be the case for Graw2 but not for the Godfather. When I get a coaster I don't expect the game to even boot up. The thing that is confusing me is that they are booting up but freezing at a specific point in the game.

    I have done stealth checks and verification against the image and they are 100% ok, yet they still freeze after boot up??
     

Share This Page