1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can no longer get xcopy to work

Discussion in 'Video - Software discussion' started by tuddles, Nov 2, 2004.

  1. tuddles

    tuddles Member

    Joined:
    Nov 2, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I had a computer problem and had to reload the xcopy platinum. It goes all the way through and ask for the License Id number and the password . I can do the simple copy to the hard drive but when it says to put in the blank dvd, the green light is suppose to come on to start the rewrite and it does not. Help. Thank you.
     
  2. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,712
    Likes Received:
    12
    Trophy Points:
    68
    Did you put in the ID number and password?
     
  3. tuddles

    tuddles Member

    Joined:
    Nov 2, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    yes I did put the ID and Licence number. Then the cd copies to the hard drive. It then tells me to put a blank cd in. When I do that the green start light should light up to start rewriting but the green light does not light.
     
  4. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    check your media. Make sure your using the right format :) Or try running drive select in Platinum's settings.

    Future XCopy quesions are to be posted here: http://dvdxcopy.afterdawn.com ... AND I MEAN IT!!
     

Share This Page