1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I CAN'T BURNE DVD with an HP 400c DVD-RW....

Discussion in 'DVDR' started by carmen777, Aug 28, 2004.

  1. carmen777

    carmen777 Member

    Joined:
    Aug 27, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    can't burn dvd with my pc, i have HP pavilion AMD 3200+ 512 dvd rw hp 400c .. when i try to burn the dvd appears a message that say INSERT A BLANC CD O DVD.EVENTHOUGH THE DVD DISC IS INSIDE THE BURNER. Looks like my hp400c dosen't detect the dvd, is like nothing is inside the burner, but burning CD-ROM everything is OK. DAMN I HOPE HP MAKE PC FOR WOMEN, WOMEN HATES GET DEEP INTO ELECTRONICS ... PLEASE SOMEONE HELP ME WITH THIS.
     
  2. baabaa

    baabaa Active member

    Joined:
    Jan 7, 2003
    Messages:
    2,217
    Likes Received:
    0
    Trophy Points:
    66
    It may just be simply that your burner does not support the type of media you are using (brand make).

    Have a look on their website for supported media, and see if yours is one of them.............
     
  3. davidg514

    davidg514 Member

    Joined:
    Sep 6, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have the exact same problem and same computer as Carmen777. I was able to use this drive to watch dvd's and to burn to dvd+r media. I use nero ultra and have dvd shrink 3.2 installed. The problem occured after the first time i used the record now software that was pre-installed on the pc. I had been using the dvd burner for over a month trouble free until that one day that i burned about 60 cd's. Now the drive will not even detect a dvd is present in the drive but works normal as a cd writer. I have most recent firmware for the drive which is fh04. The computer is a hp pavilion a520n with the hp dvd writer 400c combo drive. My thoughts after doing alot of trouble shooting is to exercise my warranty and have it checked out. If anyone knows of a fix for this please post back.
     

Share This Page