1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't play Gran Turismo.iso on my PSP 2000 with firmware 5.00 M33

Discussion in 'Sony PSP - Mod and firmware discussion' started by DLaw80, Sep 27, 2009.

  1. DLaw80

    DLaw80 Member

    Joined:
    Sep 27, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I've just downloaded the new Gran Turismo game on the PSP, but I can't play it because I'm using a PSP 2000 with firmware 5.00 M33. On the site it says I need to upgrade my PSP to firmware 5.5 or 6.00 to be able to play most of the newly released games....
    But I've read so many ppls who've upgraded to firmware 6.00 and can't play ISO/CSO files after upgrading...
    I dunno who to do now....
    I've downloaded firmware 6.00 but don't want to upgrade my PSP if it won't allow me to play ISO/CSO files.... is there a patch for Gran Turismo so I can play it on firmware 5.00???
    Can frimware 5.5 play ISO/CSO????
    I need some advise... I really wanna play the new games I've downloaded... because none of them don't work atm....
     
  2. AfterDawn

    AfterDawn Advertisement

  3. DLaw80

    DLaw80 Member

    Joined:
    Sep 27, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Anyone know of any patched for the game GT?????
     
  4. hasamoder

    hasamoder Regular member

    Joined:
    Jul 12, 2008
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    26
    No one can until someone makes custom firmware 5.55 or 6.00 . I'm Surprised that you didn't hear about this it's been talked about a lot. This is the same for all new games.
     
  5. DLaw80

    DLaw80 Member

    Joined:
    Sep 27, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Yes I have read about this being discussed, but i just tot there might be a way.... I don't know much about these software/firmware side of the technology.... I only play games on my PSP... I just DL and copy to my ISO folder and play.... if it don't work... i don't even bother with it and DL another game.... it's just that I really wanna play GT!!!!!! -_-'''
    Anyways, so no one can play the new games until someone can hack the new firmware 5.55 or 6.00??? I just hope there'll be a patch for GT....
    But thanks for your reply~
     
  6. hasamoder

    hasamoder Regular member

    Joined:
    Jul 12, 2008
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    26
    Look there is a patch for soul caliber. So it cold be played on 5.00 m33. So they could make one for gt(Who Knows?). It's most probable they will.
     
  7. Eisherz

    Eisherz Regular member

    Joined:
    Nov 28, 2006
    Messages:
    2,672
    Likes Received:
    4
    Trophy Points:
    48
    Soul Calibur never needed 5.55 or higher, the patch only killed a little piracy check. Even the untouched rip of soul calibur would let you get until after fighter selection. Then instead of the loading bar 4 numbers showed and that was it.
     
  8. DLaw80

    DLaw80 Member

    Joined:
    Sep 27, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Yea i DL soul calibra a few days ago and it worked on my PSP2000 with 5.00M33-6. I had no problems with it.... i didn't even know about the higher firmwares when I played it.... until I actually downloaded GT and it didn't work, then I started reading post on this forum and started to find out about all these problems with diff firmwares, etc....
    Today is actually the first day I've learnt so much regarding hacking a PSP...
    I brought my PSP 2000 second hand last year and all i did was network updated it once (FW 5.00 M33-6), then started DL iso/cso and never had a problem.... until today... -__-'''
    I was so ignorance to all these firmware hacking stuff.... i just tot all PSP could play cso/iso b4 today.... LOL
    I guess i was just one of the lucky ones...
     
  9. hasamoder

    hasamoder Regular member

    Joined:
    Jul 12, 2008
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    26
  10. DLaw80

    DLaw80 Member

    Joined:
    Sep 27, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    WOW~ is this the new update?? what do we do?
    I've DL it but don't know what to do.... do i just copy it to my MS Duo and install it onto my PSP??? I don't understand the 'Read Me' file... it says I rebuild the iso?? how does it work???
    can someone please help me? thanks... -_-'''
     
  11. hasamoder

    hasamoder Regular member

    Joined:
    Jul 12, 2008
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    26
    It patches the ISO or CSO image using the eboot.bin located in the image. Making it compatible with 5.00 m33 and 5.50 gen. It's not custom firmware.
     
  12. hasamoder

    hasamoder Regular member

    Joined:
    Jul 12, 2008
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    26
    Heres a guide should:

    1. Install 5.55 & 6.00 Games Decrypter like any other homebrew.
    2. Boot into 5.50 GEN’s recovery console by holding R-TRIGGER on boot.
    3. Go to Configuration -> XMB Usb Device -> change to UMD Disc.
    4. Enable USB mode from the XMB; copy UMD9660.ISO to your local; open UMDGen.
    5. In UMDGen open the UMD9660.ISO file.
    6. Navigate to PSP_GAME/SYSDIR; highlight EBOOT.BIN; right-click -> Extract Selected…
    7. Save it somewhere; boot into the recovery console again (See step 1); set the USB mode back to Memory Stick (See step 2).
    8. Enable USB from the XMB again; copy the encrypted EBOOT.BIN to your memory stick root.
    9. Exit out of USB mode and run the Games Decrypter app.
    10. Enable USB mode one more time.
    11. If you closed UMDGen, reopen it and open UMD9660.ISO; browse to PSP_GAME/SYSDIR.
    12. From the newly created DECRYPTOR directory on your memory stick, drag & drop the unencrypted EBOOT.BIN to the right windowpane in UMDGen overwriting the original file.
    13. Save the ISO; copy it to the ISO directory on your memory stick.
    14. You’re done.

    Good Luck :)
     
  13. Mickoz74

    Mickoz74 Regular member

    Joined:
    Jun 15, 2008
    Messages:
    2,119
    Likes Received:
    0
    Trophy Points:
    46
  14. Weirdo109

    Weirdo109 Member

    Joined:
    Nov 20, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    Can anyone tell me how to get from 5.00M33-6 to 550genb2
     
  15. Mickoz74

    Mickoz74 Regular member

    Joined:
    Jun 15, 2008
    Messages:
    2,119
    Likes Received:
    0
    Trophy Points:
    46
  16. Mickoz74

    Mickoz74 Regular member

    Joined:
    Jun 15, 2008
    Messages:
    2,119
    Likes Received:
    0
    Trophy Points:
    46
    its reported only to be compatible with 5.50 GEN-B and B2
     
  17. Weirdo109

    Weirdo109 Member

    Joined:
    Nov 20, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for that. I have decrypted the ISO file but it still doesn't play on my 5.00M33-6 firmware. I need to get it too 550genb2
     
  18. Mickoz74

    Mickoz74 Regular member

    Joined:
    Jun 15, 2008
    Messages:
    2,119
    Likes Received:
    0
    Trophy Points:
    46
    yes you do
     
  19. Weirdo109

    Weirdo109 Member

    Joined:
    Nov 20, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    can you tell me how.
     
  20. Mickoz74

    Mickoz74 Regular member

    Joined:
    Jun 15, 2008
    Messages:
    2,119
    Likes Received:
    0
    Trophy Points:
    46
    links are in this guide click on them and the instructions ae there to
     
  21. Weirdo109

    Weirdo109 Member

    Joined:
    Nov 20, 2007
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    I downloaded the 5.50 gen a firmware and put it in the right folder on the memory stick. on the psp went to the memory stick and ran the update. It started tehn went black then up came an error stating the sysytem config of this PSP does not appear to be correct.

    My psp is a PSP1000

    PSPident software tells me its Motherboard type TA-086
    PSP version Fat v4.0
     

Share This Page