1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i can't seem to burn the 2nd part to a movie thats a DAT file

Discussion in 'CD-R' started by starcross, Sep 13, 2004.

  1. starcross

    starcross Member

    Joined:
    Sep 13, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have Nero verson 6.3.1.20

    and a 48x max write burner for CDR and CDRW.

    and i have 2 movies that i was burning, each moive has 2 parts, and i used my CDR to burn them, i can burn the 1st part of each movie, but when it comes tothe 2nd part of each movie.. it will load up to 56% then go all the way to 100% and when i play it afterwards that stop stops the moive but the voice parts still continue

    any suggustions to what happened.
     
  2. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    Is it called AVSEQ01.DAT? Because if it's so, the file is a 'ripped riff file' , not a .MPG and what I usually do is converting it to a 'true MPEG' using VCDEasy___Tools___MPEG Tools and only LATER I can do what I want the .MPG (load it with TMPGenc, Virtualdub, VCDEasy...).
    Usually AVSEQ01.DAT is a MPEG-1 (from a VCD) and AVSEQ01.MPG a MPEG-2 (from a SVCD). They both can be watched using Windows Media Player or BSPlayer, but I usually convert them to a 'True MPEG file' before doing anything with them (further, if the movie is PAL and you use a NTSC television, what can you do without encoding it with TMPGenc, first?).
    _X_X_X_X_X_[small]Read forum rules!
    http://forums.afterdawn.com/thread_view.cfm/2487[/small]
     
    Last edited: Sep 14, 2004
  3. starcross

    starcross Member

    Joined:
    Sep 13, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    no i downloaded the movie, and It's just a Dat file. It plays fine, but it frezzes after the 56% part when i'm watching the movie from the CD. I play it all the time over the computer from the file itself, and it is fine plays the whole thing, with no probs at all.

    its the 2nd part of the movie that i burnt that frezzes and the 2nd part to the other movie,

    i was thinking it might be the computer but, it still did the 1st part of each movie fine, so it can't be my computer which is a Emachine

    But i'm not thinking it's the file because it plays fine with no stops from the computer itself. I didn't think it's the disk because it worked on the first part of the movies.
    I don't think its the program NERO because it did the first disk, i'm going to try the speeds that it burns my burer goes to 48x, but i might decide to try it at 32 or even lower.
    now the 2nd part of the movie plays until that 56% part, like about half the movie. then the movie part frezzes but the voices and the sounds still go on as if the movie is still playing, so i was thinking it might be the speeds.

    oh well if u have anymore sugguestions thanks
     
  4. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    Sorry, I never had such a problem. The only suggestion I have is to re-encode the XXX.DAT into a .MPG movie with good settings (PAL/NTSC, Motion search precision: High Quality - Slow), Video Arrange Method: Full Screen (keep aspect ratio), source range if the movie is long and needs 2 VCDs to fit in ....) using TMPGenc.
     

Share This Page