1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i cant upgrade to 3.03 oe-c please help!

Discussion in 'Sony PSP - Mod and firmware discussion' started by Null2000, Jun 11, 2007.

  1. Null2000

    Null2000 Member

    Joined:
    Mar 30, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    right now am trying to upgrade to 3.03 oe-c right now am in 3.03 oe-a
    and it wont let me run the update maker it says the game could not be started (8002014c) any help?
     
  2. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    UMD in the drive? Dont know if its required, or even recommended, but worth a shot.

    ~Rich
     
  3. Null2000

    Null2000 Member

    Joined:
    Mar 30, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    nope say message
     
  4. Null2000

    Null2000 Member

    Joined:
    Mar 30, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11

Share This Page