1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Copy DVD's 2

Discussion in 'DVDR' started by luke10, Dec 11, 2004.

  1. luke10

    luke10 Member

    Joined:
    Dec 11, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Requesting assistance...

    I have been burning movie dvds as back-ups using this software and DVD43 and for quite sometime it was really doing fine. Until I installed a new hard disk and use existing system via recovery disk. And now I am having problem with I Copy DVD's 2. It normally reads until about 70 to 85% Microsoft error report will appear, informing me that the error is regarding I Copy DVD's 2, Digital Product ID, license and Internet Protocol (IP) address. I have reformat and installed my system for nth times and likewise I Copy DVD's 2. Is there somebody who can help me?
    Thanks.
     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Dear luke 10,
    If you check the forum posts, you'll find that many people have reported their burning program to be corrupted after some time, for no matter what. So may be you can try COMPLETELY uninstall and reinstall ICOPYDVDs 2 to see if that helps.
    You may also want to use another program (e.g. DVD Shrink & Decrypter) to cross check to see where the problem may be lying.
    Good luck!
     

Share This Page