1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I don't know if this should go in the .ISO mounting thread but...

Discussion in 'All other topics' started by Shadow4d4, Dec 6, 2007.

  1. Shadow4d4

    Shadow4d4 Member

    Dec 6, 2007
    Likes Received:
    Trophy Points:
    So I downloaded a file, but the image is an MDS file not an ISO...and when I try to mount it...it says there is a conflict with the emulation software and will not run it.

    can someone help me?

    Oh, I downloaded TrueCrypt in an attempt to get around this...but...TrueCrypt thinks the file has a password too it >_<
  2. onya

    onya Guest

    An MDS file is a media descriptor image file, and Alcohol 120% handles these very well. For a trial version of the software go HERE.

    You can use nero to burn that file to disk also, open up nero express then select DATA DISC, then navigate to the MDS file and select ADD.(it works coz i just did it) and then burn as usual. Alternately, put a blank disc into your burner then drag and drop the MDS onto that burners icon in "my computer". Is this what you have tried? Are you getting the same error message?

Share This Page