1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Fudged Up..my original Xbox

Discussion in 'Xbox 360' started by Ellyyk, Nov 7, 2014.

  1. Ellyyk

    Ellyyk Newbie

    Joined:
    Nov 7, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    So, I got through the entire process of installing UnleashX and was FTPing my CoinOps5 Lite system over when all hell broke loose. It looked like the transfer worked using FlashXTP, but on further inspection some files didn't transfer. weird. Needless to say, the emulator didn't work. Ugh..ok, I'll delete and try again. Here's where I screwed up. I deleted EVERYTHING on the Xbox E drive. Now, I'm stuck at an EvolutionX screen during boot up where I can boot an original game or see the system settings. No other options.

    Anything I can do? I felt like I was so close to finally playing some Crazy Climber. ARRRGGHHH!!!

    Thanks in advance,
    Ellyyk
     
  2. scorpNZ

    scorpNZ Active member

    Joined:
    Mar 23, 2005
    Messages:
    4,031
    Likes Received:
    42
    Trophy Points:
    78
    Ok coin-ops full here if you didn't already know,works fine 50gb download & yep it works fine over 3000 games hahaha
    http://pirateproxy.ws/torrent/8952769/CoinOPS_5_-_Full_Original_Release

    I can't help much however forum member ps355528 can but she'll nee more info listed below

    The first link below will get you a still active original xbox forum with tuts,check the tuts out,also look in our forums list; scroll all the way down to the read archive forum posts,the xbox is there & will more than likely have what you need,also you may get help at realmodscene in my link if necessary

    filezilla is free if required

    IMPORTANT xbox is limited to 42 characters,so a name cannot be 43 numerals/numbers long & if it's a .xbx the same applies you can have a max of 42 characters before the word .xbx

    It also has issues with some symbols.
    when a transfer fails it'll be due to one of the above

    More info from you required,answer with same format as i've asked
    1-size of hdd
    2-how many partitions did you setup
    3-what is the mod soft or hard
    4-what was used to set up partitions & install software
    5-whats in C partition is this where evo is


    I have slayers 2.7 final,x-wizard & AID 4.50 if you require them,AID would be the better as it has everything you need all in one dvd,unless you have over 1tb hdd in which case you'll need partitioner 1.0 as well


    Ok i think whats happened is you've deleted the shortcut to E or info your dash requires to see E,for me this is where i would house xbmc & F would house games & G would house games depending on your drive size,tho even with a 500gb drive it would have a g partition setup

    the AID disc can reinstall whats required,however just do what you did before to setup E but don't format it

    http://www.theisozone.com/
    http://www.xbox-hq.com/html/modules.php?name=Xbox_Homebrew&op=view&gid=291&title=C-Xbox Tool
     
  3. TheGambler

    TheGambler Newbie

    Joined:
    Nov 10, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi. Its me again. I'll try to lay the whole issue out.

    Original Xbox
    with 8GB (retail) HDD

    I softmodded my xbox using SplinterCell and Krayzie to install the UnleashX dashboard. Everything seemed pretty good. Then I FTP'd in using FlashFXP and moved my emulator and games over...something went funky and I either ran out of space or something important didn't get copied over. So, I deleted the E drive...the entire E drive. Ugh.

    ScorpNZ was kind enough to point me toward the AID disk. I burned a copy and it booted up beautifully. I thought I was all good. I tried a few variations of cleaning up drives and installing the right stuff, but could never get it passed the EvoX screen (Launch Disk or System Settings). So, I formatted all the drives (from AID options) and removed my softmod. When I tried to install a new softmod I got an error...then nothing worked.

    So, I now have an xbox that plays original games, but will only go the the Call Service screen (error 13) when booting without a disk. I don't think I have any dashboards OR a softmod installed.

    Things I've now tried:
    - booting with Splinter Cell - no good, my save game is gone
    - booting from newer than 2004 game (Ninja Gaiden) and going to Xbox Live to try to force a reinstall - nope, just reboots the game
    - booting from AID - goes to error screen
    - booting from Slayer 2.7 - goes to error screen
    - burned a copy of just the normal MS Dashboard - but still only goes to error screen.

    It cant seem to boot directly from a burned CD/DVD unless its an original game. Any other options? I really just wanted to play some Joust and Defender.

    Thanks!
     
  4. scorpNZ

    scorpNZ Active member

    Joined:
    Mar 23, 2005
    Messages:
    4,031
    Likes Received:
    42
    Trophy Points:
    78

Share This Page