1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i get video but not audio

Discussion in 'Other video questions' started by shane83, Jun 14, 2003.

  1. shane83

    shane83 Member

    Joined:
    Jun 14, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hey i did what i was told to as far as converting avi's to vcd's. however, when i do this i only get audio, not video, and the audio is choppy at that. Please let me know what i can do to fix this. thanx, shane
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    lol what did you use to encode?
     
  3. shane83

    shane83 Member

    Joined:
    Jun 14, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    TmpgEnc
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Do you have all the required codecs?
     
  5. shane83

    shane83 Member

    Joined:
    Jun 14, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    what codecs do i need
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    get gspot, that will tell you what u need!
     

Share This Page