1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i got a question

Discussion in 'Xbox 360 - Modding & Hacking' started by kicks25, Feb 18, 2007.

  1. kicks25

    kicks25 Member

    Joined:
    Feb 17, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    i was playing my xbox360 and all of a sudden my xbox turns off and i get 4 red lights and then the 4 red light went down to 3 red lights,after that i unplug it and plug it back in and it works fine does this mean i have to send it back to ms
     
  2. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    Well, if it's working fine now, I don't think that you would need to send it to M$. If it happens again, then you may have a problem. I would just take it back to the store you bought it at. Because my friend sent his to M$ and it took nearly a month to get through the whole process...
     
  3. kicks25

    kicks25 Member

    Joined:
    Feb 17, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    it first happened when i got it out the box then i did the same thing i did not and it worked perfectly till today(a month and a half later) when it happen again
     
    Last edited: Feb 18, 2007
  4. dsdavis6

    dsdavis6 Regular member

    Joined:
    Sep 7, 2005
    Messages:
    600
    Likes Received:
    0
    Trophy Points:
    26
    i have had it a few times but taking out all leads and starting again and it works fine... i heard wrapping it in a towel works but never managed 2 try it

    btw when naming a thread you should try briefly describe what it is about... dont mean to sound moany just makes it easier :D
     
  5. kicks25

    kicks25 Member

    Joined:
    Feb 17, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    ok i will neext time and thanx for all the help
     

Share This Page