1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have devhook for fermware 2.71 how do i play 3.01games

Discussion in 'Sony PSP - Homebrew software' started by m15ark, May 15, 2007.

  1. m15ark

    m15ark Member

    Joined:
    May 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I use hend and devhook with fermware 2.71 and i tried to play newer fremware games but they dont work. does any one know how to make the games work?
     
  2. pspjunior

    pspjunior Regular member

    Joined:
    Sep 11, 2006
    Messages:
    803
    Likes Received:
    0
    Trophy Points:
    26
    get the newer versions of the devhook. the one you are using is very outdated
     
  3. m15ark

    m15ark Member

    Joined:
    May 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I was thinking about updating my devhook but didnt know where or what to get. Can you tell where to get the latest version for fw 2.71. Also i would like to know if there is a way to emulate 3.40 on fw 2.71 with devhook.
     

Share This Page