1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i have problems with Samsung SH-S182M

Discussion in 'DVDR' started by Dousmell, Mar 30, 2007.

  1. Dousmell

    Dousmell Member

    Joined:
    Mar 30, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i recently bought this product from newegg. and wen i try burning a dvd i get errors, so decided tosave the log i get . here it is:
    i used nero, roxio, 1 click dvd,chetah dvd burner, and copy to dvd. neither of them want to burn dvd-r's the right way. with nero, everything stopps same with chetah. but roxio and copy to dvd, it takes 2 hours to burn a cd. now i know that it shouldnt take 2 hours to burn a dvd when im trying to burn on 12x. and the only speed that i get is <1

    i have been trying to make it work for weeks alrdy, and nothing.. how can i fix this error?
     
  2. johnl123

    johnl123 Regular member

    Joined:
    Nov 3, 2005
    Messages:
    2,421
    Likes Received:
    0
    Trophy Points:
    46
    Dousmell

    Nero Version: 7.0.0.0


    Your version of nero is old, update it to the current version 7.8.5.0, its free. You can get the update here (note: first uninstall the old version before installing the new).

    http://www.nero.com/nero7/enu/nero7-up.php

    CD-ROM: <DVD-ROM DVD-16X3H >Version: GHGA

    Your burner needs a firmware update, get the update here (version GHG9)

    http://forum.rpc1.org/dl_firmware.php?download_id=772

    DiskPeripheral : WDC WD1200JB-00FUA0 15.0 siside Port 0 ID 0 DMA: Off
    CdRomPeripheral : DVD-ROM DVD-16X3H GHGA siside Port 1 ID 0 DMA: Off
    CdRomPeripheral : TSSTcorpCD/DVDW SH-S182MSB03 siside Port 1 ID 1 DMA: Off
    CdRomPeripheral : XA5986V BYM033K 1.0 a6jrrsua Port 3 ID 0 DMA: Off


    All of these devices have DMA disabled (no wonder it takes a long time to burn anything). You need to enable DMA for all of these devices, here's a guide:

    http://www.onthegosoft.com/dma_setting_nt.htm
    or
    http://www.burstcopy.com/dma/xp/

    Media Specific [16..63]:
    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................


    This suggests that the burner was unable to correctly recognize the blank media you used (Sony disks), the firmware update should fix this, but if not, try Verbatim.

    Burn process failed at 12x (16,620 KB/s)


    12X might be a bit fast, try slowing it down to 4 or 6X.

     
  3. Dousmell

    Dousmell Member

    Joined:
    Mar 30, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    there is a lil problem, i dont have ide ata/atapi drives
    [​IMG]


    wen i scan for new hardware, nothing comes up
     
    Last edited: Apr 1, 2007

Share This Page