1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Installed the WiiKey, games don't quite load. Help!

Discussion in 'Nintendo Wii / Wii U' started by msodrew, Jul 11, 2007.

  1. msodrew

    msodrew Member

    Joined:
    Jul 11, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    So I soldered the wiikey in using the more beginner friendly wire-to-chip bridge method. Afterwards, I downloaded and burned the WiiKey 1.2 bootloader, changed my settings to ignore region, saved settings, then rebooted.

    I then tried some authentic discs, they work great.

    I then tried a downloaded copy of Resident Evil 4 and burned it (burned on Fujifilm DVD-R @ 2x). When I insert the disc, it is read and the Resident Evil 4 backdrop comes up when you select the disc with the whole "evil sounding" chime too! (yes!)...

    ...however, when I click "Start", the screen goes black and then says the Disc cannot be read.

    Do I have a bad WiiKey? Bad Soldering technique? Bad Media? I just would like to know which problem would MOST LIKELY be the reason!

    Thanks
    - Drew
     
  2. ch0rx

    ch0rx Member

    Joined:
    Jun 28, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    I'm not a pro but I would vouch towards bad media, or a bad burn. if the wii key didn't work your wii wouldn't even show the backdrop
     
  3. superboo

    superboo Member

    Joined:
    Jul 18, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have the black screen problem after start too. (About 3 months)

    I find it on about 25% of the disks I burn; (changing speeds / DVD brands) give no real change! I am putting it down to the wiikey, is not helping the wii to finish the loading process.
    I’m holding my breath for the wiikey v1.3 update to fix this.

    * P.S. The wii’s dvd drive is designed for DVD-R disks!!! *
     
  4. BaNZ

    BaNZ Member

    Joined:
    Jul 6, 2007
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    Try a different dvd writer, I use the same media for different writer and they have different results!
     
  5. superboo

    superboo Member

    Joined:
    Jul 18, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    "different results"??? What do you mean?!
    IF I GOT DIFFERENT RESULTS FROM BURNERS I WOULD BE WORRIED.

    But to try something new, so.. I tried burning some ISOs' that were not working in my wii with another drive but got identical results.

    It should be noted that I always verified the disks after burning
    + I have GC ISOs' that work in Dolphin but when in the wii they just goes black after start :p Same as wii games. so it's not the ISOs.
     

Share This Page