1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Might Have Killed My Wii...

Discussion in 'Nintendo Wii / Wii U' started by wrecks3, Oct 12, 2007.

  1. wrecks3

    wrecks3 Guest

    Like a complete idiot I tried to install WiiKey by myself. Never having a lick of soldering experience. I crappily installed the chip and closed the wii. Turned it on and got power. But now my sensor bar is out of wack. The hand doesnt show up but I can press the "A" and home buttons. I guess my question is did I fry the sensor bar when I soldered the Wiikey? Does anybody know where the sensorbar is located on the motherboard? Any help would be GREATLY appreciated....
     
  2. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    What did you set the settings for the Sensor Bar? Like, is it above the TV, but set to the bottom of the TV, or Vise versa! You may want to try that before you do anything else!

    I haven't heard of the Sensor Bar Frying, so that may not be the issue!
     
  3. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    What did you set the settings for the Sensor Bar? Like, is it above the TV, but set to the bottom of the TV, or Vise versa! You may want to try that before you do anything else!

    I haven't heard of the Sensor Bar Frying, so that may not be the issue!
     
  4. raysuave

    raysuave Regular member

    Joined:
    Jan 7, 2007
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    26
    Can your Wii play backups?
     

Share This Page