1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i need guide

Discussion in 'Sony PSP - Homebrew software' started by viciouz, Apr 11, 2007.

  1. viciouz

    viciouz Guest

    i have 3.03 and yea i also followed the following guide that you have written down...and in the end....the file says its corrupted...any ideas how i can possibly do to make this work....please reply tnx...
     
  2. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    which file says its corrupt? please be more specific as to what you have done and what you see.

    Are you trying to downgrade? are you trying to run homebrew? what exactly is it your trying to do?
     

Share This Page