1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need help installing 3.80m33

Discussion in 'Sony PSP - Mod and firmware discussion' started by vishal90, Jan 16, 2008.

  1. vishal90

    vishal90 Member

    Joined:
    Aug 8, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I have a phat psp with TA-082 and 3.71m33-4
    It doesnt work!!! It says something like:

    The system configuration of this PSP system doesnt appear to be correct. The update could not be completed. Contact technical support for assistance. (DRNFFFFFFCD)

    so i tried downgrading to 3.52m33-4 and it still says the same thing!!

    can someone please help?

    I am getting annoyed at this CFW, my slim works a charm with it, why not phat?

    thanks
     
  2. Archie26

    Archie26 Member

    Joined:
    Mar 12, 2007
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    Search for a program called Keycleaner by Chilly Willy. Put it in your GAME150 folder, run it, Dump your keys to your mem stick, Then get out of keycleaner and access your mem stick, go to GAME150/Keycleaner and their should now be a folder named Keys there, MAKE A BACKUP OF YOUR KEYS FOLDER, then run keycleaner again and select Analyze Keys, and select the option to unpatch key 5, Now exit keycleaner and install 3.80M33, When its done run keycleaner again, Analyze and repatch key 5, then exit keycleaner and delete it. This worked on both of my ta-082's and there working perfectly. I have to mention ,messing with your psp's keys can brick your psp, so please be extra careful and BACKUP YOUR KEYS!
     
  3. vishal90

    vishal90 Member

    Joined:
    Aug 8, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I think it had sonys unpatched, then i patched it up, and it still doesnt work, i also tried unpatching it up again, nothing works.
    Is there a way to use pandoras or something to install 3.80m33?
     
    Last edited: Jan 17, 2008
  4. DonJav

    DonJav Member

    Joined:
    Nov 23, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    Hey Archie26,

    I was having the same problem, have the same setup as vishal90, so I followed what you said and its all working for me now.

    Thanks alot for your advice mate.

    Bring on the auto update.

    Big-up to DAX.
     
  5. Archie26

    Archie26 Member

    Joined:
    Mar 12, 2007
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    @ Donjav glad it worked

    @ vishal90 in your message you said you downgraded to 3.52M33. Was this the firmware you had when you ran keycleaner? If so upgrade back to 3.71M33 and then try it. See if that works
     
  6. vishal90

    vishal90 Member

    Joined:
    Aug 8, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i tried keycleaner on both FWs
     
  7. Archie26

    Archie26 Member

    Joined:
    Mar 12, 2007
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16

Share This Page