1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i need help on 2.81

Discussion in 'Sony PSP - Mod and firmware discussion' started by Hideoshi, May 17, 2007.

  1. Hideoshi

    Hideoshi Guest

    i want to downgrade to 1.5 than put 3.03-oea i need help and guieds cuase i a super noob at this so plz help me
     
  2. Hideoshi

    Hideoshi Guest

    i dont have a ic1003 letters on my psp so do i need gta lcs cause i have that game but about the ubpatched whats that umm i need help and badly
     
  3. Hideoshi

    Hideoshi Guest

    and i dont have that TA mother board either cause i dont see any letters at all so what do i do??
     
  4. Hideoshi

    Hideoshi Guest

    but the update file for my gta is 2.60 for me i think im screwed but if u guys can help plz do so
     
  5. Hideoshi

    Hideoshi Guest

    i have a socom game that has a 2.00 downgrade lol i think that wont work at all lol
     
  6. Hideoshi

    Hideoshi Guest

    come on guys help me out
     
  7. mrmcman

    mrmcman Guest

    Last edited by a moderator: May 20, 2007

Share This Page