1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need help on setting up PSOloader V2.0a

Discussion in 'Nintendo Gamecube - General discussion' started by L-Burna, Sep 3, 2004.

  1. L-Burna

    L-Burna Active member

    Joined:
    Mar 25, 2003
    Messages:
    2,262
    Likes Received:
    0
    Trophy Points:
    66
    I have been trying to get this to initialize to save on my memory card.I have found a gamecube utility that will give you no packet loss when streaming,but takes longer to make a .iso file or as we call it a .gcm file.I was wondering on how I would get this to work.I have tried to go into dos by going into my start menu and clicking on run and typing in "cmd" bringing up a dos prompt or either "command" and it brings up a dos prompt screen.The problem is that when I take the PSOloader.exe file and place it into the screen it gives me this:

    GameCube PSO Program Loader V2.0 by Costis!
    Usage:pSOload [-v,-p,-u,-s,-e,-i,-d]GCprg

    GCprg GameCube to load <BIN and DOL are valid>.
    -v=Version of PSO being used <-vEUJ are valid,default:automatic>
    -p=Server Port to use <default:automatic>
    -u=UDP uploading port to use <default:9002>
    -s=Specify this option to save user data and disconnect. <Use only once!>
    -e=Entry poinase of GC program <only for binaries,default: 0x80003100>
    -i=Specify a custom IP for use with the DNS automatic service.
    -d=Disable the DNS automatic service.

    Example:pSOload test.dol

    I am stuck right here,because after this I am stuck with this:

    C:\>

    I am not understanding this,but when I do use the PSOload.exe in a dos prompt it never gives me the choice of choosing one of these options.I am just trying to put PSOloader V2.0a on another memory card so I can use it instead of the PSUL V1.1 utility so I can use this ISO streaming server I found that will give no packet loss when streaming.If anybody can help me out on this I would appreciate the help.Thanks in advance and I need help on setting up the -s option in the PSOload.exe to get PSOloader V2.0a to work.
     
  2. L-Burna

    L-Burna Active member

    Joined:
    Mar 25, 2003
    Messages:
    2,262
    Likes Received:
    0
    Trophy Points:
    66
    Nevermind I got it,it was pretty easy I just deleted the PSUL V1.1 utility and used the PSOloader V2.0a instead.I am trying out the program now using Metroid Prime.
     

Share This Page