1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i need help putting gpsp and deadalus on my psp

Discussion in 'Sony PSP - Mod and firmware discussion' started by azqwsx, Jan 6, 2008.

  1. azqwsx

    azqwsx Guest

    hi all i had version 3.52 m33-4 software then i upgraded to 3.71 m33-4 and now gpsp and deadalus won't work can you tell me whats wrong and how it can fix it? i like to play retro games on my psp so please help. (the folders ared like this PSP/GAME150/Deadalus and Deadalus%,
    PSP/GAME150/GPSP and gpsp%) ive tried to run it in game150 and in game but neither of them work i get this message : the game could not be started.(8002014C)
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    You need to install 1.50 Add ON-2 for 1.50 kernel support on 3.71 M33-4.

    Go HERE and follow the bottom part of the guide to install this.
     
  3. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    gpSP you can download here. With this, all you have to do is place it in the GAME/GAME3xx folder. It is 3.xx kernel supportive. Also, it is a little different than the original gpSP, better, more organized, neater.
     

Share This Page