1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need help!! VCD: NICE picture, NO Audio

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by newbee101, Jan 15, 2003.

  1. newbee101

    newbee101 Regular member

    Joined:
    Jan 7, 2003
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    26
    I have a *.bin file of a movie, nice picture, but not audio. Do I need to have the right codecs installed for the audio?

    I am using nero 5.5.10.0 to burn the CUE/BIN files._X_X_X_X_X_[small]asking question never hurt[/small]
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    A couple of things could be wrong here. The audio in the .bin file could be non standard for vcd! What are you trying to play the cd in?
     
  3. FoxHound

    FoxHound Guest

    I have noticed that some files that I encode to .mpeg format can't be encoded correctly because the sound compression isn't what it should be to be recognized to be converted to .mpeg format(Whew!). If you have the original .avi of the movie, then get VirtualDub and extract the audio to a .wav file and then encode the movie with the seperate audio file included then convert to .bin. Hope this is usefull for you.
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    FoxHound, it's a lot easier if you just click options - environmental settings. then click the vfapi tab and change the directshow file reader priority to 2! That solves a lot of audip problems on avi's!
     

Share This Page