1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need help with editing iso s, and changing the need fw

Discussion in 'Sony PSP - Homebrew software' started by smacyo137, Oct 21, 2007.

  1. smacyo137

    smacyo137 Regular member

    Joined:
    Apr 8, 2006
    Messages:
    375
    Likes Received:
    0
    Trophy Points:
    26
    Ok im pretty good with homebrew etc and editing iso
    i have umd gen 2.00 and can get anything else need
    but i hav a 1.5 psp runin dev hook and i dont want to upgrade cuz its a virgin(hehe)
    and i hav a few iso,s namely the new gow demo i got that need a higher fw and i want to kno how to change it
    i saw a previous thread where u just had to swap the prx,s pr some thing but the link was dead
    so does anyone kno how to change or get rid of the needed fw??(i kno how to get ride of the upgrade button but it still need a fw)

    and i kno that its possible cuz i have a burnout dominator demo that "needs" a higher fw but it still works
     
  2. PDOWNZ

    PDOWNZ Regular member

    Joined:
    Dec 6, 2006
    Messages:
    327
    Likes Received:
    0
    Trophy Points:
    26
    i think you just have to delete the UPDATE folder and it should go fine
     
  3. smacyo137

    smacyo137 Regular member

    Joined:
    Apr 8, 2006
    Messages:
    375
    Likes Received:
    0
    Trophy Points:
    26
    yeah i did that
    but all it does is remove the update icon
    it still says u need to update to ex 3.51
     

Share This Page