1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Need Help With VLC Please

Discussion in 'Windows - Software discussion' started by BigGoose62, Jul 17, 2013.

  1. BigGoose62

    BigGoose62 Member

    Joined:
    Sep 11, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    OK, fist specs. Windows 7 x64 with HDMI cable from MoBo to HDTV. Very Simple.

    Now, I had to reinstall Windows 7 on my system, and obviously reinstall VLC. Before, I could play everything just fine. But now, my .mkv files with dts audio will play video but no audio.

    I can't figure out what. I have tweaked the settings and still can't get it to work. Any advice would be welcome.

    Thank you very much
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    moved to correct forum. try re-installing the vlc software.
     
  3. BigGoose62

    BigGoose62 Member

    Joined:
    Sep 11, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Sorry, I meant to say that I have uninstalled and reinstalled. I also set the default player for .dts to VLC. But still no go
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    In Prefernces under audio, advanced, output modules, directx, there's a drop down menu for selecting hdmi.
    Any use?
     
  5. BigGoose62

    BigGoose62 Member

    Joined:
    Sep 11, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I will try this when I get home. But I will say that other files play with audio in VLC. So I know the HDMI is working for them
     
  6. BigGoose62

    BigGoose62 Member

    Joined:
    Sep 11, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    GREAT NEWS! Somehow the audio is working! Here's what I did. I went into Device Manager and found my Intel Device Audio driver. I asked Windows to search for a newer one. Windows said my current one is the best one. So I closed out of that and searched the internet to see if there was a new one. Had a hard time finding that, so I moved on to attar's instructions. In order to get to that menu, I had to play a file. So I played one of the ones that wasn't working, and to my surprise the audio was fixed. I'm not sure what to say. That's literally all I did.

    attar: I then followed your instructions, but for that drop down menu I do not have HDMI as an option. I had tried every option listed, but none worked. So I kept it on default.

    Anyway, all is working. Thank you for those that replied
     

Share This Page